Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Leak?

  1. Back To Top    #1

    Join Date
    Mar 2014
    Location
    Connecticut
    Posts
    16

    Leak?

    Hi everyone,
    Lurking and learning alot over the last 3 years... Love this site. Love that my friends make fun of my "chemistry set" (TFT testing kit). I use a SWG (Nature 2 fusion soft - mineral cartridge has not been replaced since install - more on that later). This year at opening I think I have/had 3 leaks.
    1) The filter - leaked a little last year, replaced the O-ring this year and leak stopped.
    2) connection to the SWG was loose - refitted that, leak number two and about an inch a day water loss stopped!
    3) But this one I'm not sure what to do or how to confirm...the elbow on the pipe from the skimmer to the pump seems to be leaking. I can't see actual drops but the ground around is always wet looking and the pipe coming from the ground seems moist.

    Any advise on how to confirm/fix/stop?



    Thanks
    POOL: 25000K, IG Vinyl, Pentair 342001 SuperFlo VS pump (installed 5/2017); FNS 60 DE Fliter (?flow rate 120gpm, no idea); Zodiac Nature 2 Fusion Soft SWG (mineral cartridge removed); Dolphin DX4 cleaning Robot
    SPA: 435 gallon Master Spa CS 862, Sanitizer Bromine (Floater)

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Leak?

    Dry it off andd see how long it takes to get "moist" again. I suspecty not long.

    I think you will either have to live with it (a good possibility in my book) or replace that entire valve, from the Tee to the 90 before it goes into the ground. If you are not familiar with PVC work, I would pay someone.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Cranberry Twp
    Posts
    1

    Re: Leak?

    Leak number 3 is not a spot for a leak ler se. That is the suction side of the pump, therefore rather than leaking water while it is running, you would suck air and lose prime, or at a minimum, get a lot of air in the line. When the pump is running do you see a lot of air in the glass lid of the pump? Try turning off the pump, then look for a leak.



    Thanks[/QUOTE]

  4. Back To Top    #4

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Leak?

    Not sure if it's just me or the picture, but that suction side line looks like it's deformed.

    Have you checked the unions for that valve?
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  5. Back To Top    #5

    Join Date
    Mar 2014
    Location
    Connecticut
    Posts
    16

    Re: Leak?

    I thought I posted a reply earlier... I'm not sure what checking the unions for the valves means...
    POOL: 25000K, IG Vinyl, Pentair 342001 SuperFlo VS pump (installed 5/2017); FNS 60 DE Fliter (?flow rate 120gpm, no idea); Zodiac Nature 2 Fusion Soft SWG (mineral cartridge removed); Dolphin DX4 cleaning Robot
    SPA: 435 gallon Master Spa CS 862, Sanitizer Bromine (Floater)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •