Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Hayward filter seemingly low PSI

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    Ottawa, Ontario
    Posts
    3

    Hayward filter seemingly low PSI

    Hello, we've had our brand new pool open and in use for about a month now and I've noticed that the Hayward Swimclear Cardridge Filter seems to have low PSI all of a sudden. It's hovering around the 2-4 range when our Hayward Ecostar variable speed pump is running 1380RPM. If I recall correctly it was averaging 15PSI when the pool was first opened and equipment hooked up.

    I've had to vacuum some topsoil and worms from the bottom of the pool a few times recently as we're doing some landscaping around it and the wind swept it in. Could anything like that be causing the low PSI? Is this something to worry about or is it better than having high PSI?

    The pool is only 14' x 25' with a 7' deep end of that helps at all. Water is also crystal clear. Chlorine is a bit high but everything else is reading regular.

    Thanks in advance

  2. Back To Top    #2
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Hayward filter seemingly low PSI

    Generally larger filters mean lower psi and low psi is good. It means your pump doesnt have to work as hard to pump the water through it.

    Do you know the model number of the filter?
    2030? 3030? 4030? etc... this will tell us how large the filter is and give a better idea of the pressure is expected.

    As an example, with my VS pump running about 1500 rpm, my 430 sq ft cartridge filter only shows about 2 psi.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Ottawa, Ontario
    Posts
    3

    Re: Hayward filter seemingly low PSI

    Thanks so much for the quick response. My model is 3030.



  4. Back To Top    #4

    In the Industry

    Hayward Pool's Avatar
    Join Date
    Oct 2014
    Location
    Elizabeth
    Posts
    415

    Re: Hayward filter seemingly low PSI

    Low psi is normal when running an EcoStar at low speed. What is the PSI at high speed?
    Hayward Pool Tech
    80+ Years of Technologically Advanced Pool Product Manufacturing
    poolside@haywardnet.com

  5. Back To Top    #5
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Hayward filter seemingly low PSI

    Yep, I crank my pump to 3100 to check filter pressure to see if I need to clean.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  6. Back To Top    #6

    Join Date
    May 2015
    Location
    Reynoldsburg Ohio
    Posts
    10

    Re: Hayward filter seemingly low PSI

    I'm brand new to this forum, but joined to ask this same question. I started another thread somewhere. I also have a Hayward pump, but a smaller pool than you. My psi is 2-3 and backwash is 0. My pool is a small INTEX 5,000 gal. Can't wait to keep reading responses.

  7. Back To Top    #7

    Join Date
    May 2015
    Location
    Ottawa, Ontario
    Posts
    3

    Re: Hayward filter seemingly low PSI

    At 3105RPM it climbed to 20PSI, so I guess it's working as intended, eh?
    Thanks for all the replies everyone!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •