Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Air leak somewhere? Pump Issues.

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    Abbotsford
    Posts
    2

    Air leak somewhere? Pump Issues.

    Here are the details.

    20x40 pool 9' deep. In-ground pool vinyl liner.

    Pump and sand filter are in a separate shed.

    Under normal operation and filer all is ok.

    When I attach my vacuum or Kreepy Krawly directly to the skimmer, the pump works for a while then starts to pull air. Then the pump re primes itself, pumps for 10-20 seconds then looses all suction again. This process repeats itself over and over.

    Can anyone suggest anything?

    I don't want to think my underground pipe from skimmer to pump might be broken and have a leak... since the pump only starts to suck air when there is excess resistance on the suction side at the pool skimmer. uugh.

    Thanks in advance.

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Air leak somewhere? Pump Issues.

    Welcome to TFP!

    I haven't had to fix a suction side leak before. Here,is an article from pool school that should be helpful.
    Pool School - Suction Side Air Leaks
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Air leak somewhere? Pump Issues.

    Suction side air leaks can be hard to located, and are often a process of elimination, you can use a water hose on suspected leak sites to see if it stops the air getting in, or sometimes shaving cream to spot the leak if it is above ground.

    Ike

    p.s. can you tell us where Abbotsford is located, often knowing where you are can influence our answers to questions
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  4. Back To Top    #4

    Join Date
    May 2015
    Location
    Abbotsford
    Posts
    2

    Re: Air leak somewhere? Pump Issues.

    Well found the issue. Just at skimmer. Rubber couplers had been used at some point. And my mother put in a on off timer. And was putting chlorine pucks in the skinner hence the water became super acidic and ate away the rubber. Phewf. Found now fixing it. Abbotsford is near Vancouver bc.
    20x40 inground with vinyl liner. 9' deep. Hayward pump and sand filter.

  5. Back To Top    #5
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Air leak somewhere? Pump Issues.

    Excellent news! Please update your location in your profile for future reference so it shows up over there
    <--------
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •