Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Sand filter set-up questions

  1. Back To Top    #1

    Join Date
    Apr 2015
    East Wenatchee WA

    Sand filter set-up questions

    Hi all
    So our pool should be set up and filled by late next week. I have been practicing the tfp method on my hot tub so I think I have upcoming chemical stuff under control (mentally at least)

    The pool came with a large sand filter. Not sure on capacity but it's nearly three feet tall and weighs a ton!! It has a multiport valve on top. ( bought used so that's why my details are sketchy).

    Questions: 1. It has been laid over on its side for transport ( not me but careless hubby) so, can it simply be stood up and expected to function?
    2: I read a short sentence somewhere on pool school about slowly adding water before attaching it to plumbing and turning on. I don't understand this? How much water? Do I remove multiport and fill filter?
    3: I should deep clean sand as explained in the sticky I read... Right? ( I suppose this question should have come before number two.) Also... Please tell me I don't need new sand. Its heavy and I'm doing all this work myself!

    P.s. I wasn't sure if this thread belonged here or in pool equipment. Hope this is right.
    15'x30' oval AGP. 12000 gal. 1 HP pentair pump. 19 inch sand filter.
    Auto vacuum thing that works through skimmer. Solar cover.
    OLD 400ish gallon Cal Spa hot tub with two new pumps (ouch)

  2. Back To Top    #2
    n240sxguy's Avatar
    Join Date
    May 2014
    Benton, KY

    Re: Sand filter set-up questions

    How, and more importantly, why was it transported with the sand in it? I bet it did weigh a ton. Being on its side bouncing along probably wasn't the best thing for it. As long as it doesn't look damaged, it should be fine. I would take the sand out and inspect the laterals to make sure they aren't damaged. The best tool for that job is a shop vac. You can reuse the sand if it isn't clumped up and messy. Was the filter from a chlorine pool or a baquacil pool? If it was baquacil, you'll need to replace the sand. When filling it up with sand, you fill it about half full of water before you put the sand in so its not hitting the laterals full force when you pour it in. There should be a band clamp around the top that holds the multiport valve on. If you want to just hook it up and run, you should take the valve off, add some water, and level the surface of the sand so it's not piled up on one side. Probably wouldn't be a bad idea to go ahead and do the deep clean while you have it open.

    Sent from my iPhone using Tapatalk
    33K gallon IG vinyl. 1.5HP Waterway Mustang pump. 600 lb sand filter. Polaris 280. Circupool SI-60+. TF-100XL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts