Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Help with pentair vs+svrs Settings

  1. Back To Top    #1

    Join Date
    Aug 2012
    Location
    Southern Indiana
    Posts
    229

    Help with pentair vs+svrs Settings

    Hi folks, I just picked up a backup pump for my pool... its a pentair vs+svrs and its working fine other than two things...

    1. can someone tell me the minimum RPM setting for my filter?
    2. seems like the drain plug on the pump (one under the lid) doesn't go all the way in... (threads look fine) going to try Teflon tape.

    Anyway, the manual settings are OK, I select #3 for operation, seems like it puts my filter gauge about where it was before (12/13), with the 3/4 pump. But I was wondering what the recomended speed would be for someone who runs the pump 24/7... I guess I need to have it set so it matches the filter?

    As you can tell I'm lost, but trying to figure it out now...

    here are a few pics:


    MAXIMUM RECOMMENDED SYSTEM FLOW RATE BY PIPE SIZE
    Pipe Size
    1.5
    Flow rate GMP
    45

    I have the pump set to 2350 RPM right now which gives me about 13 psi at the filter I think...
    https://docs.google.com/spreadsheets...C60/edit#gid=2
    Looks like it may be set to 55 GPM based off the spreadsheet I found on this site:
    2350 rpm at 810 watts = 55 GPM... close enough for me... but I do see the filter says max recommended GPM is 45 with 1.5 pvc... I may need to tweak it a bit - Unsure if that matters.

    Any help would be cool...
    Pool 16 x 33.5 Foxx Pool with rounded corners 3.5 at each end and 5+ in the middle (16000 GAL)

    Equipment - 300 LB Hayward filter with a Pentair SuperFlo pump (3/4 HP). Also Hayward H series Heater and a dedicated jet for a Polaris 280 with a booster pump (3/4HP). Hayward Chlorinator CL200.

    Pool has Main Drain, 2 return Jets with 1 inch eyeballs, a skimmer with floating weir, and the dedicated Polaris jet. Also has a valve for the Waterslide.

  2. Back To Top    #2
    n240sxguy's Avatar
    Join Date
    May 2014
    Location
    Benton, KY
    Posts
    1,800

    Re: Help with pentair vs+svrs Settings

    Where does it give a flow rate by pipe size? The label shows a max filter rate of 62gpm. Anything under that is fine. You can run it as low as you want as long as you have enough circulation for the skimmers to work. It also has to be high enough that any other equipment like a heater or swg has enough flow to operate. As far as the drain goes, does it have an o-ring on it? Do the threads look clean and undamaged?


    30K gallon IG vinyl. 1.5HP 2-speed Waterway Mustang pump. 600 lb sand filter. Polaris 280. Circupool SI-60+. TF-100

  3. Back To Top    #3
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Help with pentair vs+svrs Settings

    I have LOTS of trees and often run my pump 24x7 to skim the stuff off before it sinks. I run my pump at 1100rpm which is enough to give me good skimming action and good flow for SWG. It jumps to 1950 for solar when solar heat is available. The filter pressure will be 0 or close to 0 at low rpm.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  4. Back To Top    #4

    Join Date
    Aug 2012
    Location
    Southern Indiana
    Posts
    229

    Re: Help with pentair vs+svrs Settings

    N240sxguy I found the max flow rate by pipe size in the filters PDF... I will post a link in a few.
    The drain plug threads are fine, it does have an oring I added some Teflon and I think it helped... At least it went farther in, I'm used to them screwing all the way in with little effort.

    Pooldv I also tried 1100 (button #1) but with the pressure gauge showing zero pressure I thought that was no good.

    I guess I will mess with if over the weekend, I'm pretty sure it's set where the old pump was now based off the filter pressure, but if I can run lower speed it would be cheaper I think? I will turn on my heater and pool cleaner and see how low I can get the rpm before the heater gives a low water error...and I think I can count the revolutions of the wheel on the pool cleaner. I do have deck jets but I can go to a different speed or adjust the valves to get them how I want (don't run them often too loud).

    link to the filter PDF here ( I do have a 244t though and it's showing a 2440t so might be different?)
    http://www.hayward-pool.com/pdf/manu...220T-S244T.pdf

    Why do you think they would show max GPM 45 for 1.5 pvc?
    Attached Images Attached Images

  5. Back To Top    #5
    n240sxguy's Avatar
    Join Date
    May 2014
    Location
    Benton, KY
    Posts
    1,800

    Re: Help with pentair vs+svrs Settings

    That is interesting. I don't know why they would put a max per x line size. Maybe someone else will know.


    30K gallon IG vinyl. 1.5HP 2-speed Waterway Mustang pump. 600 lb sand filter. Polaris 280. Circupool SI-60+. TF-100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •