Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Vacuum and return jet issue.

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    canada
    Posts
    33

    Vacuum and return jet issue.

    So I have been opening my pool over the last few days and everything was up and running fine. I've been slamming it and seeing good results every day. However, yesterday I vacuumed and rinsed my filter. I vacuumed to waste and did a rinse at a separate time. Anyways I've noticed my vacuum whether I use the manual one or the kreepy krawler I lose suction. My pressure valve on filter reads the same (21psi) but the vacuum is suctioning very little and even the movement of water seen through my pump seems to drastically slow down; it remains almost full but it does bring in more air bubbles and the movement of that water just seems less rapid.

    Also, I have one skimmer and two return jets. The return jet closest to all the mechanics of the pool is releasing an aweful lot of air bubbles. The jet on the far side of the pool is releasing none.

    Thanks in advance for any advice.
    13,000 in ground saltwater, Hayward pro series sand filter, Hayward super pump, aqua collection turbo cell.

  2. Back To Top    #2

    Join Date
    May 2014
    Location
    canada
    Posts
    33

    Re: Vacuum and return jet issue.

    Anyone?
    13,000 in ground saltwater, Hayward pro series sand filter, Hayward super pump, aqua collection turbo cell.

  3. Back To Top    #3
    April's Avatar
    Join Date
    Apr 2014
    Location
    KY
    Posts
    138

    Re: Vacuum and return jet issue.

    Are you using the same vacuum hose on both the manual and kreepy krawler?

    I may be way off but I had a small hole in my hose last year that cause the suction to be off.
    18ft Round AG, Vinyl, 100LB Pentair Sand Filter, 1HP, June 2012, TF-100 w/SpeedStir

  4. Back To Top    #4

    Join Date
    May 2014
    Location
    canada
    Posts
    33

    Re: Vacuum and return jet issue.

    I am using the same hose. It is the hose that came with the kreepy krauly.

    Does anyone know about the bubbles coming from the return jet? Does this mean that I have a crack in one of the lines?
    13,000 in ground saltwater, Hayward pro series sand filter, Hayward super pump, aqua collection turbo cell.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •