Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Jandy AquaPutre not working?

  1. Back To Top    #1

    Join Date
    Apr 2015
    Location
    Tyler TX
    Posts
    27

    Jandy AquaPutre not working?

    Hi - trying to figure out why Jandy AquaPure isn't keeping chlorine levels up in pool. We've been using liquid bleach to keep chlorine up while we figure out the problem.

    Salt 3200
    FC 2.5
    CC .5
    TC 3
    CYA 80
    TA 90
    CH 108
    pH 7.5-7.8
    Water crystal clear

    At the suggestion of TF pool members on another board, I did the overnight OCLT test - it was fine.
    Another suggestion was to test the chlorine after sundown, run the SWG all night, then test again before sun up. I did that last night, and the free chlorine levels dropped from 4.5 to 2.5 (CC stayed at .5). The generator was set to 70%. We aren't getting any error messages.

    Do these numbers suggest that it just needs cleaning? We haven't done that yet (we're new to all this.) Any ideas or suggestions would be very welcome!
    Carolyn
    Tyler TX
    13,500 gal IG plaster Saltwater Pool
    Jandy Aqualink RS, Jandy cartridge filters, Jandy Stealth series pump
    Polaris 280, TF-100 test kit

  2. Back To Top    #2

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Jandy AquaPutre not working?

    You have conflicting statements, one saying the pool passed an OCLT an then you ran another test with the SWG running all night and the FC was lower the next morning. You are not passing the OCLT if you ran the SWG overnight and loss more than 1 ppm of FC.

    The pool failed the OCLT and I would start the SLAM process and run an OCLT the first night to see how much FC is lost overnight when the FC is at shock level.

    If you want to run another OCLT without raising the FC to shock level, raise the FC to 10 before night and test the FC at night, run the pool overnight with the SWG at 0%, and test the FC before the sun rises. If the FC drops by more than 1 then you need to follow the SLAM process.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  3. Back To Top    #3

    Join Date
    Apr 2015
    Location
    Tyler TX
    Posts
    27

    Re: Jandy AquaPutre not working?

    One more question - I'm going out of town tomorrow for 5 days & I hate to start the SLAM until I'm here to see it through. My daughter & her family will be staying here, but I won't have a chance to train them on SLAM. I will be adding bleach to get FC level up today. They will use the little chlorine/pH test that comes with the TF-100, and add bleach as needed. Is it safe for them to swim until I get back next week?
    Carolyn
    Tyler TX
    13,500 gal IG plaster Saltwater Pool
    Jandy Aqualink RS, Jandy cartridge filters, Jandy Stealth series pump
    Polaris 280, TF-100 test kit

  4. Back To Top    #4

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Jandy AquaPutre not working?

    It should be, just make sure they test for chlorine. The pool will be using more than usual so they might need to bump it up with bleach if needed. You might want to run the SWG at 100% for the time being.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •