Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Nature 2 Fusion issues

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    Monroe/NJ
    Posts
    76

    Nature 2 Fusion issues

    SO I have a brand new pool - got a SWG to make my life "easier". It's been anything but. Constantly reading "no flow", running at 85%, 24 hours a day, not generating any chlorine. Have had pool company out twice, they are coming out again next week. I know my CYA is still low (40) AND I'm in a very sunny area, but I would expect at least some chlorine reading with 24/7 running at 85%. Plus they keep insisting that it is normal for it to read "no flow" on occasion which, according to the manual it is NOT, and it is on 'No flow' 50-75% of the time, not occasionally.
    Shame on me I didn't do my research or find this website until after pool installed and this was the generator that they typically use so we went with it. I've already removed the mineral cartridge after reading about the uselessness of it on this website, but still issues with flow, etc. I saw other posts Re: sensor issues with this SWG but the service guys insist that this is the dark grey sensor, not the white sensor that was causing so much trouble." Sorry this is rambling- guess my questions are:

    1) could low CYA and sunlight account for no chlorine when running 24/7 at 85% (this pump is rated for 40000 gallons my pool is 33500)?
    2) Is it EVER supposed to say 'no flow'?
    3) Did I buy a lemon?

    My plan is to just use bleach in the meantime and continue to harass them all summer until they admit it's a lemon and get me a replacement. Will have to pursue with BBB I suppose if this keeps up.

    FC 0 Ph 7.2 CYA 40
    Inground Pool Completed April 2015
    Salt Water Generator- Nature 2 Fusion Soft
    33,500 gallons, Gunite/White Plaster
    Cartridge Filtration
    Heat Pump

  2. Back To Top    #2

    Join Date
    Jul 2013
    Location
    Troy, MI
    Posts
    10

    Re: Nature 2 Fusion issues

    What's your salt level?
    11K gal, fiberglass, 1 HP Hayward tristar pump, cartridge filter, Aqua Plus SWG, 3 MagicStream Laminars

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Monroe/NJ
    Posts
    76

    Re: Nature 2 Fusion issues

    Quote Originally Posted by equinn01 View Post
    What's your salt level?
    Oh yeah, sorry

    3800
    Inground Pool Completed April 2015
    Salt Water Generator- Nature 2 Fusion Soft
    33,500 gallons, Gunite/White Plaster
    Cartridge Filtration
    Heat Pump

  4. Back To Top    #4
    ned8377's Avatar
    Join Date
    Apr 2015
    Location
    Wake Forest, NC
    Posts
    239

    Re: Nature 2 Fusion issues

    It should only read no flow when you initially cut it on.
    True L 45,000 gal Hayward IG vinyl pool. Hayward Tristar 2.40 THP; 1.5 FRHP/1.60 SF. Hayward Model # S310T2 Sand Filter. Aqua Rite T-15. Aqua Comfort 154,000 BTU Heat Pump. TF-100

  5. Back To Top    #5

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Nature 2 Fusion issues

    You should not be getting a "No Flow" error ever if the system has enough flow for the SWG.

    What pump do you have? If it is a VS or 2-speed pump does the "No Flow" error occur when it is on low-speed?

    They still have issues with the dark grey sensors, the white sensors had more problems, but this issue has never been properly fixed.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  6. Back To Top    #6

    Join Date
    May 2015
    Location
    Monroe/NJ
    Posts
    76

    Re: Nature 2 Fusion issues

    Quote Originally Posted by ping View Post
    You should not be getting a "No Flow" error ever if the system has enough flow for the SWG.

    What pump do you have? If it is a VS or 2-speed pump does the "No Flow" error occur when it is on low-speed?

    They still have issues with the dark grey sensors, the white sensors had more problems, but this issue has never been properly fixed.
    That's what I thought. Unfortunately I don't have my pump info handy but I am fairly certain it's not a 2-speed.

    I really don't think the water flow is an issue, I have felt it in my gut that it is the sensor from the beginning but they keep trying to tell me otherwise...
    Inground Pool Completed April 2015
    Salt Water Generator- Nature 2 Fusion Soft
    33,500 gallons, Gunite/White Plaster
    Cartridge Filtration
    Heat Pump

  7. Back To Top    #7

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,669

    Re: Nature 2 Fusion issues

    Your SWG does require a good amount of flow, more than most other SWG's, so don't dismiss the amount of flow as not a problem. Variable speed pumps on low settings, dirty filters, all lead to flow problems with some SWG's.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  8. Back To Top    #8

    Join Date
    May 2015
    Location
    Monroe/NJ
    Posts
    76

    Re: Nature 2 Fusion issues

    Quote Originally Posted by ping View Post
    Your SWG does require a good amount of flow, more than most other SWG's, so don't dismiss the amount of flow as not a problem. Variable speed pumps on low settings, dirty filters, all lead to flow problems with some SWG's.
    Thank you for that...it is a brand new pool so I would hope they installed the appropriate pump for this generator, but after my experience over the past 6 months their "25 years in the swimming pool business" doesn't seem to equate with competence. I will definitely get myself educated on this pump just as I have the SWG and chemistry. A heck of a learning curve but the more empowered I'm getting with this, the less stressed I'm getting.
    Inground Pool Completed April 2015
    Salt Water Generator- Nature 2 Fusion Soft
    33,500 gallons, Gunite/White Plaster
    Cartridge Filtration
    Heat Pump

  9. Back To Top    #9
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Nature 2 Fusion issues

    Jim,
    you're coming along with your learning. I agree with ping. Sounds like a bad flow sensor or it could be a component on the control board

    I would def have the PB check it out in more detail.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •