Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Rheem P-M266A-EN-C Heater

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    River Falls, WI
    Posts
    124

    Rheem P-M266A-EN-C Heater

    When I started my pool a couple of weeks ago the heater was throwing an SNS error code/fault. My pool guy came out and he took the lcd panel off and jostled some of the wires and put it back together and magically it worked. Now it is throwing that SNS code again. It was raining all day today so I didnít try the jiggling method yet. Does anyone have any further information on what SNS means and why it might be happening?
    ~19k Gal, IG Vinyl, Hayward SP2607X10 1hp pump, Hayward S200 Sand Filter, built in Ď70ís, has 8í deep end with diving board, 1 skimmer, 1 return, 1 low hole, Polaris booster pump PB4-60, old Polaris robot not sure model, Rheem P-M266A-EN-C 266,000 BTU heater, solar cover, Taylor K-2006 test kit, Speedstir

  2. Back To Top    #2

    In the Industry

    Join Date
    Mar 2011
    Posts
    441

    Re: Rheem P-M266A-EN-C Heater

    Likely the solder joints on the sensor connection to the board are broken.

    You could try to re solder, or replace the board.
    20X40 30,000 gallon gunite pool

  3. Back To Top    #3

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,435

    Re: Rheem P-M266A-EN-C Heater

    SNS would lead me to look at the temp sensor. How cold is the water?
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  4. Back To Top    #4

    Join Date
    May 2015
    Location
    River Falls, WI
    Posts
    124

    Re: Rheem P-M266A-EN-C Heater

    Low 60s I'd guess.

  5. Back To Top    #5

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,435

    Re: Rheem P-M266A-EN-C Heater

    Probably too cold to allow the sensor to work.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  6. Back To Top    #6

    Join Date
    May 2015
    Location
    River Falls, WI
    Posts
    124

    Re: Rheem P-M266A-EN-C Heater

    It working again. I've been switching it off when I see the code. I figured maybe I should switch it on and leave it. Sure enough within about 15 minutes it started on its own. I wonder if what I was seeing was part of a startup sequence and I just shut it off too soon thinking there was a problem...

  7. Back To Top    #7

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,435

    Re: Rheem P-M266A-EN-C Heater

    Usually when you power it up the board lights up and then switches to whatever mode you had it set to last.

    Good luck and I'm sure you'll keep your eye on it and let us know if you have any other issues.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •