Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Hayward MaxFlo VS starts and remains in prime mode

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    VENICE
    Posts
    2

    Hayward MaxFlo VS starts and remains in prime mode

    Software Revision number 1.9

    Suddenly upon start stuck in "Prime Mode" speed.

    None of the menu/navigation buttons work...

    Is anyone aware of a "secret" master reset or am I looking at a new pump?

  2. Back To Top    #2
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: Hayward MaxFlo VS starts and remains in prime mode

    No, Im sorry I am not....

    Perhaps a bump to your thread will get it seen and answered. Welcome to TFP BTW
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  3. Back To Top    #3

    In the Industry

    Hayward Pool's Avatar
    Join Date
    Oct 2014
    Location
    Elizabeth
    Posts
    415

    Re: Hayward MaxFlo VS starts and remains in prime mode

    Hi, if you are in Venice, CA please call 866-429-7665 otherwise call 908-355-7995. Have you completely removed power and re-energized. If this does not solve the problem call the numbers listed or the dealer you bought this from for warranty.

    - - - Updated - - -

    I thought this was a new pump. Not sure if it is under warranty. Call the numbers for help or private message your phone number and someone will call you. This sounds like a drive problem that can be replaced without buying a whole new pump.
    Hayward Pool Tech
    80+ Years of Technologically Advanced Pool Product Manufacturing
    poolside@haywardnet.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •