Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Jandy watercolor a LED light stopped working.

  1. Back To Top    #1
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Jandy watercolor a LED light stopped working.

    Hi folks,
    So I have two large Jandy water colors led lights in my pool, both were install as part of the build less 2 summers ago.
    So, as I opened my pool this week, I go to test the lights and immidialaty upon turning them on, the breaker trips (the lights are on their own GFCI breaker, only shared with the outlet that's on the side of the AqualinkRS box). I reset the breaker, cycle them on again and one of the light will no longer work. The other works fine and cycles through the colors just fine so the relay seems to be ok. The breaker had not trip again, which tells me it's not a continued short, rather was a momentary issue, that possibly killed the light? I can read current in both junction boxes, so the electricity is there, being delivered to both lights.
    So, what's my next step here? Do I now pull the light and troubleshoot on the other end? Any suggestions, guidance? I'm still hoping that it's maybe not the light as it would royally suck to have to already spend $$$ on the light that only about 2 years old!!
    Talking about that... If this is the light, I'm starting to get extremely disappointed with Jandy products. In two years of ownership, I have already replaced main pump (ceased up after one season), Aqualinkntouch display (would not charge) and iAqualink (replaced with 2.0 as the original one was a total POS that never worked properly). So now if I have to replace/service the light as well I will be very unhappy...

    In any case, any advise, suggestions, guidance here? Maybe someone had a similar problem?


    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  2. Back To Top    #2
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Jandy watercolor a LED light stopped working.

    My next step would be to swap the bulbs between the two fixtures and see if the good light works in the bad location. If it does you have narrowed it down to the bulb. If it doesn't, then that fixture is bad.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  3. Back To Top    #3
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Jandy watercolor a LED light stopped working.

    Thanks Tim, is there a bulb in these LED lights? I thought these had a board with led's on it which they call a light processor or something like that..


    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  4. Back To Top    #4
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Jandy watercolor a LED light stopped working.

    Quote Originally Posted by Azmp1 View Post
    Thanks Tim, is there a bulb in these LED lights? I thought these had a board with led's on it which they call a light processor or something like that..


    Sent from my iPad using Tapatalk
    it very well could be a board, then my comment is of little value. Heck my wife says that all the time.

    The ones I have seen are a bulb that screws into a standard Edison socket inside the niche.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  5. Back To Top    #5
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Jandy watercolor a LED light stopped working.

    Well, one way to find out... I'll pull it in the next several days or so.


    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •