Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: SWG or AQL-P-4 Dilemma

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    Hopedale, MA
    Posts
    18

    SWG or AQL-P-4 Dilemma

    I am trying to determine if my cell is bad or my AQL-P-4 board is bad. My local pool store has tested my cell, which is 10 years old, and says it is generating chlorine (cost me $50 for the test!). The errors I get on the board say 'Check system no cell power' and 'Chlor off test salt level'. I tested the water at the pool store for salt and I used a test strip (Aquacheck test strips) and it read 3200ppm and the water temp is 62F, so the cell should start based on Goldlines manual. A few years ago I had to solder the board for the cell power issue. Any suggestions on how I can figure out which one needs replacing? Thanks.
    IG built in 2005, Vinyl, 18 x 39, 26,000 gallons, SWG Aqua T-Cell 15, timer is on for 12 hours (8 hours of sun day), Hayward Pro-Series sand filter, TF100 test kit.

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: SWG or AQL-P-4 Dilemma

    SWG is supposed to work above 60 but they don't always. I would wait until 65 or even 70 to start working on it, especially since it is so old. You definitely got your moneys worth, 10 years is a lot more than most. Use bleach for now.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3

    Join Date
    Aug 2014
    Location
    Hopedale, MA
    Posts
    18

    Re: SWG or AQL-P-4 Dilemma

    My pool temp is now 75F and I'm still getting the 'Check system no cell power' and 'Chlor off test salt level' errors. Not sure where to go next to figure out if my Goldline 066008G-1 circuit board or my cell needs replacing. Any ideas out there?
    IG built in 2005, Vinyl, 18 x 39, 26,000 gallons, SWG Aqua T-Cell 15, timer is on for 12 hours (8 hours of sun day), Hayward Pro-Series sand filter, TF100 test kit.

  4. Back To Top    #4

    Join Date
    Aug 2014
    Location
    Hopedale, MA
    Posts
    18

    Re: SWG or AQL-P-4 Dilemma

    HELP Please!!!! Running on bleach for past few weeks, need some advice to determine if my Goldline 066008G-1 circuit board or my T-cell 15 needs replacing. Is there any troubleshooting tests I can run?
    IG built in 2005, Vinyl, 18 x 39, 26,000 gallons, SWG Aqua T-Cell 15, timer is on for 12 hours (8 hours of sun day), Hayward Pro-Series sand filter, TF100 test kit.

  5. Back To Top    #5

    Join Date
    Aug 2014
    Location
    Hopedale, MA
    Posts
    18

    Re: SWG or AQL-P-4 Dilemma

    More info....when I first start up the filter the Diagnostics displays amps=0.0 volts=0.0 and salt =0000ppm temp =75F for about 30 seconds and then starts displaying 'Check system no cell power' and 'Chlor off test salt level' errors.
    IG built in 2005, Vinyl, 18 x 39, 26,000 gallons, SWG Aqua T-Cell 15, timer is on for 12 hours (8 hours of sun day), Hayward Pro-Series sand filter, TF100 test kit.

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: SWG or AQL-P-4 Dilemma

    Have you reviewed the threads on the bad voltage regulators? Not sure if these are the same symptoms or not.: http://www.troublefreepool.com/threa...-lights-not-on
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •