Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: New Pump Has no Suction

  1. Back To Top    #1

    New Pump Has no Suction

    I have two pumps that control my pool. The first pump is for the filter/skimmers/returns and the other pump (Dura Glas Sta Rite) is for the main drain and a waterfall feature. Water gets sucked from the main drain and comes out the waterfall. The main drain pump stopped working at the end of last season. It went from whining when running, to just a click, to nothing.

    I hired a company to open the pool last week. I replaced the pump motor (Pentair A100DLL 3/4 HP, 230V) yesterday. Previous to turning on the pump I removed the cover to the pump basket and filled it with water. The pump turns on but I get no suction from the main drain. The water exits the pump but I don't see it come out of the waterfall. The line is plumbed so there is a spigot after the pump outlet and before the waterfall valve. When I opened the water spigot and closed the valve to the waterfall, water shoots out of the spigot. Correct me if I'm wrong, but this means that the pump is working on the "blow" side but not the "suck" side.

    Is there something I'm missing that would cause this? Did I miss a step? One key thing I noticed was that the main drain cover somehow came off during the winter and I can see leaves down there. Could it be something as simple as a blocked drain? The water is 52 degrees right now so I won't be going in the water for a while to check if it's blocked. Thanks
    35,000 Gallon Gunite Pool/Spa
    Jandy DEL60 DE Filter
    Jandy AquaPure SWG
    2 Pool Skimmer / 1 Spa Skimmer
    Polaris 280

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: New Pump Has no Suction

    The pump can not work on just the suction OR the return side ... if water is moving it is doing both.
    If I follow correctly, it sounds like your waterfall is clogged if water shoots out of the spigot.

    Can you add some pictures of your equipment pad plumbing.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: New Pump Has no Suction

    http://i.imgur.com/bDm1oy3.jpg

    The pump in question is on the far left of the picture.

    To clarify, water only shoots out of the spigot if I fill the pump with water prior to turning it on. Once the pump is turned on, there is no water coming from the main drain side.
    35,000 Gallon Gunite Pool/Spa
    Jandy DEL60 DE Filter
    Jandy AquaPure SWG
    2 Pool Skimmer / 1 Spa Skimmer
    Polaris 280

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: New Pump Has no Suction

    Hard to tell, but is there only 1 suction line and then only 1 return line to the waterfall? Or are there more than 1 return line with valves?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Re: New Pump Has no Suction

    You are correct. One supply from the main drain and one return to the waterfall.
    35,000 Gallon Gunite Pool/Spa
    Jandy DEL60 DE Filter
    Jandy AquaPure SWG
    2 Pool Skimmer / 1 Spa Skimmer
    Polaris 280

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: New Pump Has no Suction

    Why is there a valve on the waterfall then like you stated in the first post?

    How long did you let it run before you gave up on seeing it come out of the waterfall?

    What is going on in the pump basket when you are trying to run it?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: New Pump Has no Suction

    It is possible there are enough leaves down there to clog the line. You can try blowing the clog back out into the pool by running a water hose down the skimmer opening that leads to the main drain. You can use a drain king or wrap a rag around the hose to seal the pipe while running water through the hose.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  8. Back To Top    #8

    Re: New Pump Has no Suction

    Quote Originally Posted by jblizzle View Post
    Why is there a valve on the waterfall then like you stated in the first post?

    How long did you let it run before you gave up on seeing it come out of the waterfall?

    What is going on in the pump basket when you are trying to run it?
    Thanks for all the help so far. I did not have this pool installed. I bought the house with the pool so I'm not able to explain the reasoning behind the plumbing decisions.

    Referencing the picture, the valve on the far left of the picture will open/close the main drain. You can then see the spigot coming out of the pump. If you follow the line, you'll see another valve. It is the second valve from the left. During normal operation, the valve to the main drain and the waterfall are both open. The spigot is closed. If you close the valve to the waterfall and open the spigot, water will come out of the spigot. I guess it's a way to drain the pool.

    Currently what I have been trying is leaving both valves open and then filling the pump basket with water. I close the lid and turn on the pump. Eventually after a few minutes, some water came out of the waterfall but it stops after a trickle. The problem is that there is no water coming from the inlet.
    35,000 Gallon Gunite Pool/Spa
    Jandy DEL60 DE Filter
    Jandy AquaPure SWG
    2 Pool Skimmer / 1 Spa Skimmer
    Polaris 280

  9. Back To Top    #9

    Re: New Pump Has no Suction

    Quote Originally Posted by zea3 View Post
    It is possible there are enough leaves down there to clog the line. You can try blowing the clog back out into the pool by running a water hose down the skimmer opening that leads to the main drain. You can use a drain king or wrap a rag around the hose to seal the pipe while running water through the hose.
    Thank you for the suggestion but it appears as if there is no skimmer basket connected to the main drain. The two skimmers run off of the filter pump. The main drain has its own pump that does not appear to be connected to the other lines. Could I try the same thing by opening the lid to the main drain pump basket and putting the hose down the inlet side?
    35,000 Gallon Gunite Pool/Spa
    Jandy DEL60 DE Filter
    Jandy AquaPure SWG
    2 Pool Skimmer / 1 Spa Skimmer
    Polaris 280

  10. Back To Top    #10
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: New Pump Has no Suction

    Yes, try running a hose backward from inside the pump. It just still seems odd that water will come out of the spigot and not out of the waterfall. To me that points to a problem after the pump toward the water fall ... unless the suction is clogged enough to not get enough pressure to get the water to the water fall. OR the impeller may be partially clogged.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  11. Back To Top    #11

    Re: New Pump Has no Suction

    It only comes out of the waterfall or the spigot if I fill the pump basket with water before turning it on. Once that water is gone, there is no more water coming out anywhere. I will try the hose suggestion tomorrow. Thanks.
    35,000 Gallon Gunite Pool/Spa
    Jandy DEL60 DE Filter
    Jandy AquaPure SWG
    2 Pool Skimmer / 1 Spa Skimmer
    Polaris 280

  12. Back To Top    #12
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: New Pump Has no Suction

    Ah, ok, then that does point to a suction problem and the mention of leaves at the bottom could show the problem.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •