Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: still getting algae after a few weeks of slamming

  1. Back To Top    #1

    Join Date
    Jan 2015
    Location
    San Jose, CA
    Posts
    232

    still getting algae after a few weeks of slamming

    I slammed the pool a about 3 weeks ago, all was good, but left the pool unattended for 4 days and let my FC drop to .5. Raised it back up to 5 when I got home and been keeping my FC at 4 for a few weeks but I find green algae on the walls every couple of days.

    For the past week, I kept my solar cover

    Temp 70
    FC 4
    CYA 35
    CC .5

    do I need to do another slam?
    SF Bay

    ********20,000 gallon IG Fiberglass, DE Filter, Hayward Max-Flo VS, Taylor TF-100 Test, Circupool RJ-45********

  2. Back To Top    #2

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: still getting algae after a few weeks of slamming

    If you visibly see algae I would do another SLAM.
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

  3. Back To Top    #3
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,999

    Re: still getting algae after a few weeks of slamming

    yes, +1 on a slam. Shouldn't take long.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  4. Back To Top    #4

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: still getting algae after a few weeks of slamming

    Quote Originally Posted by pooldv View Post
    yes, +1 on a slam. Shouldn't take long.
    Thank you
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •