Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Vacuuming leaves without skimmer basket! Help!

  1. Back To Top    #1

    Vacuuming leaves without skimmer basket! Help!

    Think I made a big mistake. I vacuumed a lot of leaves through the skimmer Vac with no skimmer basket in place! The pump basket was in and filled completely with leaves with a few floaters in the water once I pulled the pump basket out for cleaning. The pump was running at 35 psi and hot. It primed but didn't seem to evacuate all the air. I tried to backwash and lost prime. I'm hearing more water noise up in the valve area of the sand filter. Currently letting the pump cool off so I don't burn it out.

    Any advice on what to do next?
    Cincinnati OH, 20K Vinyl IG rect. 16x36, Hayward Super II pump with Hayward 60 GPM sand filter, Hayward H150 heater, space age blue solar cover, one skimmer and one deep end drain, two returns, makeshift fountain on one return for aeration. TF100 test kit.

  2. Back To Top    #2

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Sebring, Florida

    Re: Vacuuming leaves without skimmer basket! Help!

    I would try it again in an hour or so.

    Make sure your system is back together and you have no suction side air leaks (which is the cause of air in the pump strainer basket).

    If it primes, you're good to go. If it does not, you have to track down that suction side particular attention to the lid.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Vacuuming leaves without skimmer basket! Help!

    Getting blocked like that will cause the pump to overheat. If you catch it quickly enough there shouldn't be any problem. But if it went on for a while the pump body might have gotten hot enough to deform. In particular, check the pump strainer basket lid and make sure the top of the pump body where the lid seal press down is still flat and the two pieces still join up correctly. Also, take a look at the drain plugs and make sure they are still attached and seal correctly.

    After giving the pump some time to cool down, try again, looking for places that air might be getting into the pump.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts