Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Polaris 360 - wheels jammed up?

  1. Back To Top    #1

    Join Date
    Mar 2015
    Location
    Harvey, LA
    Posts
    300

    Polaris 360 - wheels jammed up?

    When we bought our house (about a month ago) the previous owners were so nice to purchase a brand new 360 to replace the old one that was in the pool for us on the way out...we got it going pretty easily since we were able to just base the hose off the old one and it was going quite nice for a while. I've noticed now that, every once in a while the polaris tail will be whipping, but the wheels aren't turning. If I pull the polaris out of the water and gently (sometime a little more than gently) turn the single wheel, it will spring to life and all three wheels will being spinning; I put it back in the water, and it happily goes off to continue running around the pool.

    Is something broken inside the gearbox that could be causing this? Keep in mind, this is a system that has only seen a month of use...
    17.4k gallon IG pool with attached spa (spa itself is 730gal), Super Blue Diamondbrite plaster, Circupool SI-45+ SWG, BH/Hayward Cartridge Filter, 2hp 2speed Hayward Super II pump, , Jandy Valves, Waterway Skimmers, Rheem 400k Heater, Polaris 360 cleaner, built 2000+-, replastered June 2015, TF-100 kit---Here's my pool test reading history

  2. Back To Top    #2

    Join Date
    Mar 2015
    Location
    Harvey, LA
    Posts
    300

    Re: Polaris 360 - wheels jammed up?

    Bump?
    17.4k gallon IG pool with attached spa (spa itself is 730gal), Super Blue Diamondbrite plaster, Circupool SI-45+ SWG, BH/Hayward Cartridge Filter, 2hp 2speed Hayward Super II pump, , Jandy Valves, Waterway Skimmers, Rheem 400k Heater, Polaris 360 cleaner, built 2000+-, replastered June 2015, TF-100 kit---Here's my pool test reading history

  3. Back To Top    #3
    jtaves85mcss's Avatar
    Join Date
    May 2012
    Location
    Cincinnati, OH
    Posts
    188

    Re: Polaris 360 - wheels jammed up?

    Check this out.. The advanced search capability in the upper right of the screen is your friend.. http://www.troublefreepool.com/threa...ls-not-turning
    Pool: IG 22k- 16x32 clipped corners- vinyl liner, w/ a great board. Built in 3/99, new to me 2/2011.
    Equip: Hayward 3600 DE filter, Hayward CL-200 Chlorinator (empty since 7/5/2013).
    K-2006 Test kit with Speedstir
    Located in Cincinnati, OH. TFP lurker since 9/2011, BBB interested since 5/2012 and converted 7/2013.

  4. Back To Top    #4

    Join Date
    Mar 2015
    Location
    Harvey, LA
    Posts
    300

    Re: Polaris 360 - wheels jammed up?

    None of those examples were exactly what was happening to me, but I did find some other results that pointed to grit in the gears as I suspected. Since the unit is so new, I took it to leslies in fear of losing warranty if I cracked it open myself...they not only told me it was A-OK to open it up myself, but that they didn't have a sink deep enough to put the unit to wash out all of the sand that was in the gear area, and basically told me to do it myself. Seems like if you aren't buying, they aren't interested, but maybe I'm being too critical.
    17.4k gallon IG pool with attached spa (spa itself is 730gal), Super Blue Diamondbrite plaster, Circupool SI-45+ SWG, BH/Hayward Cartridge Filter, 2hp 2speed Hayward Super II pump, , Jandy Valves, Waterway Skimmers, Rheem 400k Heater, Polaris 360 cleaner, built 2000+-, replastered June 2015, TF-100 kit---Here's my pool test reading history

  5. Back To Top    #5
    jrs_diesel's Avatar
    Join Date
    Aug 2014
    Location
    League City, TX
    Posts
    215

    Re: Polaris 360 - wheels jammed up?

    After you clean out whatever is jamming up the gears, make sure you have the screen filter in place on the hose to keep junk out of the 360.
    J.R.

    20K IG gunnite pool
    2HP Hayward single speed pump
    Cartridge filter

  6. Back To Top    #6

    Join Date
    Mar 2015
    Location
    Harvey, LA
    Posts
    300

    Re: Polaris 360 - wheels jammed up?

    The screen is in place, and there's an extra filter in between the pump and the return for the Polaris. This is getting into the Polaris by the same route it's getting into the bag---by being sucked up off the floor.

    It's actually colored aggregate from the plaster...previous owner let it go waaaaay to long and the plaster is failing/delaminating in some places. A resurfacing is imminent.
    17.4k gallon IG pool with attached spa (spa itself is 730gal), Super Blue Diamondbrite plaster, Circupool SI-45+ SWG, BH/Hayward Cartridge Filter, 2hp 2speed Hayward Super II pump, , Jandy Valves, Waterway Skimmers, Rheem 400k Heater, Polaris 360 cleaner, built 2000+-, replastered June 2015, TF-100 kit---Here's my pool test reading history

  7. Back To Top    #7
    jrs_diesel's Avatar
    Join Date
    Aug 2014
    Location
    League City, TX
    Posts
    215

    Re: Polaris 360 - wheels jammed up?

    I have similar debris in my pool as well, but that stuff hasn't found it's way into the gears or internals in my 360. Does your 360 have the shield in place over the gears?
    J.R.

    20K IG gunnite pool
    2HP Hayward single speed pump
    Cartridge filter

  8. Back To Top    #8

    Join Date
    Mar 2015
    Location
    Harvey, LA
    Posts
    300

    Re: Polaris 360 - wheels jammed up?

    On the single wheel side there is a cover, but not on the double wheel side. Not sure you have similar debris in your pool....the Polaris bag is filled daily with this stuff. Vacuuming helps, but new stuff shows up each day anyway.
    17.4k gallon IG pool with attached spa (spa itself is 730gal), Super Blue Diamondbrite plaster, Circupool SI-45+ SWG, BH/Hayward Cartridge Filter, 2hp 2speed Hayward Super II pump, , Jandy Valves, Waterway Skimmers, Rheem 400k Heater, Polaris 360 cleaner, built 2000+-, replastered June 2015, TF-100 kit---Here's my pool test reading history

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •