Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 18 of 18

Thread: My numbers are off and I'm totally stumped

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    Sugar Hill, GA
    Posts
    32

    My numbers are off and I'm totally stumped

    Hi all! I've been SLAMing for about 9 days and preparaing to address metal stains in my pool after that. Today I passed the OCLT, had <0.5ppm CC, and the water is clear. These were my readings at 10am.

    Water Temp 70
    FC 11
    CC 0
    PH 7.4
    TA 80
    CYA 20 (I'm not sure that reading is correct though. I added CYA a couple of weeks ago, but the level hasn't increased when I test and I had to raise my SLAM level from 10 to 12 to finally get the algae to clear.)
    CH 40

    Since I passed the SLAM requirements I was excited to start getting things ready to address the stains. I waited a couple of hours to let the FC come down a little and then I added the recommended amount of MA to take my PH down to 7.2. After an hour I added a bottle of Polyquat 60. My plan was then to let the FC drift down to less than 1ppm and start the ascorbic acid treatment. An hour or so after adding the algaecide I tested the water again. This is when I got crazy readings. My current readings are:

    FC 7
    CC 1
    PH (I don't even know because the water turn deep purple. I've never had that happen.)

    I have no idea how my PH could've changed like that and now I'm testing high for CC's...I'm at a complete loss.
    21K, IG Vinyl, Hayward S-244T Sand Filter, 1.0 HP Jandy FloPro Single-Speed Pump, Taylor K-2006
    Sugar Hill, GA - Pool owner since 2011. Switched to BBB method August 2014.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: My numbers are off and I'm totally stumped

    The PH test turning purple suggests that the FC level may well be 18 or higher. At higher FC levels you often need to use extra R-0870 powder when doing the FAS-DPD chlorine test or you can get false low readings. I suggest trying the FAS-DPD chlorine test again, but this time use twice as much R-0870 powder as you normally would. Try that and see if you get a different result.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: My numbers are off and I'm totally stumped

    In this thread, something similar happened: http://www.troublefreepool.com/threa...at-60-raise-pH

    There was no continuation other than that they intended on lowering the pH after the polyquat addition.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  4. Back To Top    #4

    Join Date
    Aug 2014
    Location
    Sugar Hill, GA
    Posts
    32

    Re: My numbers are off and I'm totally stumped

    Thanks so much for your reply Jason. I just tested the FC level again. I normally use two scoops of R-0870, but used four this time and re-tested. I got the same results.

    FC 6.5
    CC 1 (don't know how)
    PH Turned light orange at first then within seconds continued to darken until it was purple...so at least it didn't turn purple immediately, but I still don't know what this means.

    Is it possible for the algaecide to do this? I had read more was better than less, so I put the entire quart in my pool considering that I was about to let my FC fall to 0 for the stain treatment.
    21K, IG Vinyl, Hayward S-244T Sand Filter, 1.0 HP Jandy FloPro Single-Speed Pump, Taylor K-2006
    Sugar Hill, GA - Pool owner since 2011. Switched to BBB method August 2014.

  5. Back To Top    #5

    Join Date
    Aug 2014
    Location
    Sugar Hill, GA
    Posts
    32

    Re: My numbers are off and I'm totally stumped

    Thank you JVTrain. That's interesting that they experienced something similar. I'm stumped since my readings this morning were good and now the PH is really high and I have CC's again. I'm not sure if I need to start my SLAM all over again now by lowering the PH and then SLAMing for the CC's.

    When I just retested PH the test is acting odd. It turned the color of a 7.4 reading for a second then quickly darkened to purple again. I've held a PH of 7.4 for two weeks until now. Also, I noticed when testing for CC's this time the water didn't seem to turn as dark of a pink after adding the five drops of R-003. I'm super confused.
    21K, IG Vinyl, Hayward S-244T Sand Filter, 1.0 HP Jandy FloPro Single-Speed Pump, Taylor K-2006
    Sugar Hill, GA - Pool owner since 2011. Switched to BBB method August 2014.

  6. Back To Top    #6

    Join Date
    Aug 2014
    Location
    Sugar Hill, GA
    Posts
    32

    Re: My numbers are off and I'm totally stumped

    I found this link where something similar happened http://www.troublefreepool.com/archi...p/t-16780.html. Her PH test was responding like mine where it would show 7.4 for a second and then turn dark magenta. Someone suggested she add a drop of R-0007 before the phenol red to see if that made a difference.

    I tried it and it did work, my PH reading with one drop of R-0007 held at 7.4. I tested again without it and the test read 7.4 for a couple of seconds and then slowly darkened to magenta. (As a side note: Instead of the original dark purple reading I was getting after adding Polyquat, I'm now getting a rebound reading of 8.0, so it has lightened quite a bit.)

    The thing is, I don't understand what this means though. My PH readings things morning held just fine without adding any R-0007.
    21K, IG Vinyl, Hayward S-244T Sand Filter, 1.0 HP Jandy FloPro Single-Speed Pump, Taylor K-2006
    Sugar Hill, GA - Pool owner since 2011. Switched to BBB method August 2014.

  7. Back To Top    #7
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: My numbers are off and I'm totally stumped

    The R-0007 reagent contains thiosulfate. Thiosulfate is a reducing agent that will very quickly reduce any chlorine in the water sample. This would help if you were trying to determine pH with the phenol red in water with very high FC.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: My numbers are off and I'm totally stumped

    Quote Originally Posted by JVTrain View Post
    The R-0007 reagent contains thiosulfate. Thiosulfate is a reducing agent that will very quickly reduce any chlorine in the water sample. This would help if you were trying to determine pH with the phenol red in water with very high FC.
    This should not work. There are pictures showing where someone tried to test the pH at high FC levels using the R-0007 and it did not help. Taylor also does not recommend trying this because the R-0007 will actually change the pH of the sample.

    My only guess in this thread is that the Polyquat is causing some kind of interference.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: My numbers are off and I'm totally stumped

    That's all I can come up with too. The thiosulfate might also interfere with the phenol red and cause color fading or change in the pH test, even though it would remove FC from the water.

    Where's the chem geek bat-signal???
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  10. Back To Top    #10

    Join Date
    Aug 2014
    Location
    Sugar Hill, GA
    Posts
    32

    Re: My numbers are off and I'm totally stumped

    Thanks everyone for your replies! I just tested again and my PH test is holding longer at 7.4. It stills drifts up to 8.0, but more slowly, say after 40 seconds. The CC's are down to 0.5 now. I'm hoping that by morning it will be back on track again and it's just a strange reaction to the Polyquat.

    Ultimately, I just need to figure out if I can still do the AA treatment or if I'm going to have to lower PH and SLAM again.
    21K, IG Vinyl, Hayward S-244T Sand Filter, 1.0 HP Jandy FloPro Single-Speed Pump, Taylor K-2006
    Sugar Hill, GA - Pool owner since 2011. Switched to BBB method August 2014.

  11. Back To Top    #11
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: My numbers are off and I'm totally stumped

    I think it is interference. The color should not change in 40 seconds.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  12. Back To Top    #12
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: My numbers are off and I'm totally stumped

    And I wouldn't worry about SLAMing again. Proceed with letting the FC come down and get after the AA treatment.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  13. Back To Top    #13

    Join Date
    Aug 2014
    Location
    Sugar Hill, GA
    Posts
    32

    Re: My numbers are off and I'm totally stumped

    That's what I'm thinking Patrick_B. As I've continued testing the rest of the day and getting varying results, it's the only explanation that makes sense.
    21K, IG Vinyl, Hayward S-244T Sand Filter, 1.0 HP Jandy FloPro Single-Speed Pump, Taylor K-2006
    Sugar Hill, GA - Pool owner since 2011. Switched to BBB method August 2014.

  14. Back To Top    #14

    Join Date
    Aug 2014
    Location
    Sugar Hill, GA
    Posts
    32

    Re: My numbers are off and I'm totally stumped

    Thanks JVTrain...will do! I'm excited to clear up those stains and enjoy a sparkling pool. This is my first summer since finding TFP and I look forward to great pool year!
    21K, IG Vinyl, Hayward S-244T Sand Filter, 1.0 HP Jandy FloPro Single-Speed Pump, Taylor K-2006
    Sugar Hill, GA - Pool owner since 2011. Switched to BBB method August 2014.

  15. Back To Top    #15

    Join Date
    Aug 2014
    Location
    Sugar Hill, GA
    Posts
    32

    Re: My numbers are off and I'm totally stumped

    I can't believe this but I just walked out to put our solar cover on and a chipmunk was floating in the water! He couldn't have been there long. A couple of hours maybe. (Poor little guy. I tried to revive him.) So now that that has happened do I have to bring FC back up to SLAM level. This is unbelievable! Grrr!
    21K, IG Vinyl, Hayward S-244T Sand Filter, 1.0 HP Jandy FloPro Single-Speed Pump, Taylor K-2006
    Sugar Hill, GA - Pool owner since 2011. Switched to BBB method August 2014.

  16. Back To Top    #16
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: My numbers are off and I'm totally stumped

    Too bad for the little fella, but no, that doesn't justify going back to SLAM level IMO.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  17. Back To Top    #17

    Join Date
    Aug 2014
    Location
    Sugar Hill, GA
    Posts
    32

    Re: My numbers are off and I'm totally stumped

    Thanks Patrick_B. That's how I was feeling since it wasn't there any length of time, but wanted to make sure.
    21K, IG Vinyl, Hayward S-244T Sand Filter, 1.0 HP Jandy FloPro Single-Speed Pump, Taylor K-2006
    Sugar Hill, GA - Pool owner since 2011. Switched to BBB method August 2014.

  18. Back To Top    #18

    Join Date
    Aug 2014
    Location
    Sugar Hill, GA
    Posts
    32

    Re: My numbers are off and I'm totally stumped

    UPDATE: Thanks again to everyone who helped with this! The morning after adding the Polyquat my PH test was back on track. It no longer turned purple or continued to darken within seconds. It held steady at 7.2. I still tested positive for the CC's, but the reading came down from 1 to 0.5 or less. I went ahead with my AA treatment and added sequestering agent. The pool water is balanced again now and it's clear and blue! Yippiee!!!
    21K, IG Vinyl, Hayward S-244T Sand Filter, 1.0 HP Jandy FloPro Single-Speed Pump, Taylor K-2006
    Sugar Hill, GA - Pool owner since 2011. Switched to BBB method August 2014.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •