Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: One jet not working

  1. Back To Top    #1

    Join Date
    Apr 2015
    Location
    niagara falls, canada
    Posts
    6

    One jet not working

    First time opening our three-year-old pool by myself. Everything seems to be good however one jet is not working . It is the deep end jet closest to the main drain. As well when I turn the pump to skimmer, the pressure drops very low . I can't see any leaks. Any ideas?

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,487

    Re: One jet not working

    Welcome to the forum!

    Skimmer line probably has a clog in it. Try backflushing from the pump to the skimmer with the valve on skimmer only.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3

    Join Date
    Apr 2015
    Location
    niagara falls, canada
    Posts
    6

    Re: One jet not working

    I have a cartridge filter. (3 stage). How would I do that? Thx.

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: One jet not working

    He means by using something like a Drain King and using a hose to push water backward from the pump to the skimmer.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,487

    Re: One jet not working

    You open the pump basket and where the pipe enters, stuff a hose wrapped with a rag into the hole and turn on the water. Just make sure the suction valve is set for skimmer only.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  6. Back To Top    #6

    Join Date
    Apr 2015
    Location
    niagara falls, canada
    Posts
    6

    Re: One jet not working

    Ok, did that and a small amount of debris was released, however the other Jet is still not working. I put a couple of small leaves in the skimmer and they ended up in the pump basket, so no clog there. Could there be a clog in the line running from the non working jet to the main line?

  7. Back To Top    #7
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,487

    Re: One jet not working

    It would be very unusual to have a clog in the return line since is after the filter. The only thing that could clog a line is part of the plumbing that may have broken off but that is pretty rare. Did you have any plumbing work done recently? Also, if you did have a clogged return line, pressure would be higher than normal not lower than normal.

    But again, if the filter pressure is lower than normal, that indicates a suction side clog and if the pressure only drops when the skimmer is engaged, it has to be in that line. However, pressure will normally drop by a few PSI when shutting off one of the suction lines so is this something you remember seeing before?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  8. Back To Top    #8

    Join Date
    Apr 2015
    Location
    niagara falls, canada
    Posts
    6

    Re: One jet not working

    When I switch from main drain to skimmer the pressure drops a little bit but then quickly goes back to normal. My pressure has always been around 10 psi since we got the pool . It seems weird that two of the three Jets would work properly if there was a clog? We did have a very hard winter and I'm wondering if perhaps there was water left in the line and the pipe might have cracked ? Since it's buried you wouldn't notice a leak?

  9. Back To Top    #9

    Join Date
    Apr 2015
    Location
    niagara falls, canada
    Posts
    6

    Re: One jet not working

    I solved the problem by accident! I was trying to see if the pressure from the other jets was normal, and I covered my hand over a jet. I guess it built up pressure in the non working jet and it started bubbling and then flowing. Whew. Thx for your help Mark!

  10. Back To Top    #10
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: One jet not working

    I think I sometimes get a little air build up in my furthest jet that reduces the flow ... usually on low speed. The higher speed seems to clear it out. Glad you got it sorted
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •