Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Thread: Pressure issue after vacuum

  1. Back To Top    #1

    Join Date
    Apr 2015
    Location
    Knoxville, TN
    Posts
    64

    Pressure issue after vacuum

    Today I ran the vacuum and had an odd thing happen. I think I got too close to a main drain because it sort of felt like I got sucked in. Then when I went to remove hose from skimmer hole it was lose and basically floating. Now the skimmer has little suction and the returns aren't putting out the proper amount. Any suggestions?
    Sand filter
    Salt Generator
    25000 gallon IG Vinyl

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Pressure issue after vacuum

    Sounds like your pump dropped prime. Is there air in the pump strainer basket or just water? What is your current psi? What is normal psi?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    Apr 2015
    Location
    Knoxville, TN
    Posts
    64

    Re: Pressure issue after vacuum

    We cleaned pump strainer basket and now there is very very little air in there. One teeny pocket at the top. We have an issue knowing psi as our gauge froze this winter and although I have purchased a new one, my dear husband has not replaced it.
    Sand filter
    Salt Generator
    25000 gallon IG Vinyl

  4. Back To Top    #4

    TFP Guide

    AimeeH's Avatar
    Join Date
    Apr 2012
    Location
    Columbia SC
    Posts
    1,837

    Re: Pressure issue after vacuum

    Rere. That's an easy fix. Ask him where the plumbers tape is and take that out to the pump with you. Unscrew the old gauge and wrap a bit of plumbers tape around the threads of the new one and screw it in. Done
    18*36*23 true "L" vinyl IG 29,000 gallons. SWG. TF-100 test kit.
    http://tftestkits.net/splash-page.html

  5. Back To Top    #5

    Join Date
    Apr 2015
    Location
    Knoxville, TN
    Posts
    64

    Re: Pressure issue after vacuum

    Quote Originally Posted by AimeeH View Post
    Rere. That's an easy fix. Ask him where the plumbers tape is and take that out to the pump with you. Unscrew the old gauge and wrap a bit of plumbers tape around the threads of the new one and screw it in. Done
    Haha. Sounds easy, but I'm not the best with electronics. He's the pump guy, I'm the chemical girl. But I might give it a go.
    Sand filter
    Salt Generator
    25000 gallon IG Vinyl

  6. Back To Top    #6

    TFP Guide

    AimeeH's Avatar
    Join Date
    Apr 2012
    Location
    Columbia SC
    Posts
    1,837

    Re: Pressure issue after vacuum

    I get ya Rere. My husband won't do much of anything with the pool though. That was the deal when I got him to agree to put one in. I was afraid of everything at first. But over time there have been hurdles overcome.

    If it's a regular dial gauge. It is that easy. Unscrew the old......screw in the new. Been there done that.
    18*36*23 true "L" vinyl IG 29,000 gallons. SWG. TF-100 test kit.
    http://tftestkits.net/splash-page.html

  7. Back To Top    #7
    n240sxguy's Avatar
    Join Date
    May 2014
    Location
    Benton, KY
    Posts
    1,800

    Re: Pressure issue after vacuum

    Quote Originally Posted by Rere View Post
    Haha. Sounds easy, but I'm not the best with electronics. He's the pump guy, I'm the chemical girl. But I might give it a go.
    No problem because it's not electronic; its mechanical. It's pretty easy. You shouldn't have much problem. Good luck.


    30K gallon IG vinyl. 1.5HP 2-speed Waterway Mustang pump. 600 lb sand filter. Polaris 280. Circupool SI-60+. TF-100

  8. Back To Top    #8

    Join Date
    Apr 2015
    Location
    Knoxville, TN
    Posts
    64

    Re: Pressure issue after vacuum

    True....not electric. An example of how pathetic I am with those sorts of things.

    Any ideas on the pressure issue?
    Sand filter
    Salt Generator
    25000 gallon IG Vinyl

  9. Back To Top    #9
    n240sxguy's Avatar
    Join Date
    May 2014
    Location
    Benton, KY
    Posts
    1,800

    Re: Pressure issue after vacuum

    Only thing I could think of was the pump losing prime. The pump lid may have leaked air in when you did it.


    30K gallon IG vinyl. 1.5HP 2-speed Waterway Mustang pump. 600 lb sand filter. Polaris 280. Circupool SI-60+. TF-100

  10. Back To Top    #10

    Join Date
    Apr 2015
    Location
    Knoxville, TN
    Posts
    64

    Re: Pressure issue after vacuum

    So how do we get prime back?
    Sand filter
    Salt Generator
    25000 gallon IG Vinyl

  11. Back To Top    #11
    n240sxguy's Avatar
    Join Date
    May 2014
    Location
    Benton, KY
    Posts
    1,800

    Re: Pressure issue after vacuum

    If it was just the lid that leaked; take it off, lube the o-ring, put some water in the pump, put the lid back on, start the pump. If that doesn't work, there's more brain storming to do.


    30K gallon IG vinyl. 1.5HP 2-speed Waterway Mustang pump. 600 lb sand filter. Polaris 280. Circupool SI-60+. TF-100

  12. Back To Top    #12

    Join Date
    Apr 2015
    Location
    Knoxville, TN
    Posts
    64

    Re: Pressure issue after vacuum

    The only thing we didn't do was lube the o ring. Not sure how to do that.
    Sand filter
    Salt Generator
    25000 gallon IG Vinyl

  13. Back To Top    #13
    n240sxguy's Avatar
    Join Date
    May 2014
    Location
    Benton, KY
    Posts
    1,800

    Re: Pressure issue after vacuum

    Assuming you have a tube of o-ring lube, which you should, just put a dab on your fingertip and run along the surface of the o-ring. It keeps it from getting bound up and not forming a good deal.


    30K gallon IG vinyl. 1.5HP 2-speed Waterway Mustang pump. 600 lb sand filter. Polaris 280. Circupool SI-60+. TF-100

  14. Back To Top    #14

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Pressure issue after vacuum

    Slow down, folks! If there is very little air in the pump strainer basket, then dropping prime is not the issue.
    We cleaned pump strainer basket and now there is very very little air in there. One teeny pocket at the top
    .Not having a working pressure gauge is a problem and you should get that fixed.

    Since your system is primed but you don't have any flow, my suspicion is something got sucked into either your main drain or perhaps the skimmer and you have a blockage. A working gauge would tell us that for sure but perhaps you can go backwards through the pump strainer basket with a plumber's snake to see if anything is blocking the flow to the pump.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  15. Back To Top    #15
    n240sxguy's Avatar
    Join Date
    May 2014
    Location
    Benton, KY
    Posts
    1,800

    Re: Pressure issue after vacuum

    I missed that post. Basket already cleaned and very little air - check. So much for being something easy.


    30K gallon IG vinyl. 1.5HP 2-speed Waterway Mustang pump. 600 lb sand filter. Polaris 280. Circupool SI-60+. TF-100

  16. Back To Top    #16

    Join Date
    Apr 2015
    Location
    Knoxville, TN
    Posts
    64

    Re: Pressure issue after vacuum

    Ok. Thanks. I will remedy the gauge tomorrow and report back. I was so busy with my SLAM, I wasn't worried about the gauge as I was back washing a lot. A blockage makes sense since I was using the vacuum. However, the floating hose when I went to pull from strainer was odd to me.
    Sand filter
    Salt Generator
    25000 gallon IG Vinyl

  17. Back To Top    #17

    Join Date
    Apr 2015
    Location
    Knoxville, TN
    Posts
    64

    Re: Pressure issue after vacuum

    And it's definitely coming from the skimmer. I can put my hand in there and feel the lack of normal pressure.
    Sand filter
    Salt Generator
    25000 gallon IG Vinyl

  18. Back To Top    #18

    Join Date
    Apr 2015
    Location
    pinellas park, fl
    Posts
    3

    Re: Pressure issue after vacuum

    I am thinking it is filter is clogged if you got the air out of the line. You had just cleaned the pool and if it had been shocked or had sand or things too small to get caught in the basket, they are in your filter. Does backwashing help? I have only had DE filters or Cartridge filters and both eventually get clogged and backwashing doesn't help and you have to open them up and wash down the grids in the DE filter and the Cartridge in the Cartridge filter. I do not know how you clean a sand filter but assume if has to be periodically opened and cleaned, I am sure someone here can address that.

    Sounds like a Honey do issue to me, when was the last time he opened up and cleaned the filter?

  19. Back To Top    #19

    Join Date
    Apr 2015
    Location
    Knoxville, TN
    Posts
    64

    Re: Pressure issue after vacuum

    Quote Originally Posted by Sky Pilot View Post
    I am thinking it is filter is clogged if you got the air out of the line. You had just cleaned the pool and if it had been shocked or had sand or things too small to get caught in the basket, they are in your filter. Does backwashing help? I have only had DE filters or Cartridge filters and both eventually get clogged and backwashing doesn't help and you have to open them up and wash down the grids in the DE filter and the Cartridge in the Cartridge filter. I do not know how you clean a sand filter but assume if has to be periodically opened and cleaned, I am sure someone here can address that.

    Sounds like a Honey do issue to me, when was the last time he opened up and cleaned the filter?
    Thanks. Honey never has. The pool is just a little over two years. Seems like his list is growing. Haha.
    Sand filter
    Salt Generator
    25000 gallon IG Vinyl

  20. Back To Top    #20

    Join Date
    Apr 2015
    Location
    Knoxville, TN
    Posts
    64

    Re: Pressure issue after vacuum

    Well the gauge is repaired. But I'm thinking it might be a prime issue. More bubbles in basket this morning and small bubbles coming out returns. Also I see air in the salt generator.
    Sand filter
    Salt Generator
    25000 gallon IG Vinyl

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •