Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: LOST Prime / no pressure

  1. Back To Top    #1

    LOST Prime / no pressure

    Good morning folks,

    Finance and I went on vacation and pool pump / pool was operationg normally after a very easy pool opening in Atlanta two weeks ago.

    Come back after what I hear is many inches of rain and pool was far to high (over skimmer) My finance said she backflushed , but when
    I inspected pool level, it was still way too high.

    I noticed water flow out of discharge pipe was minimul. I cleaned pump basket(it was terribly full and the water flowed out better but not with
    the force it normally does in backflush,rinse or waste modes.

    I also see that I have some air in site glass and pump basket compartment..

    I have lost prime??? I think this happened last year and cant remember the solution. Nice way to enjoy last day off


    George
    In Ground 20000 gallon vinyl basic rentangular with Hayward filter and ancient looking piping system. Cleaned by a mid 2000's Polaris (jose) built in 90's I assume nice to hang out during summertime with the fiance

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: LOST Prime / no pressure

    Sounds like you need to backflush one more time.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3

    Re: LOST Prime / no pressure

    lets give it a try stand by......
    In Ground 20000 gallon vinyl basic rentangular with Hayward filter and ancient looking piping system. Cleaned by a mid 2000's Polaris (jose) built in 90's I assume nice to hang out during summertime with the fiance

  4. Back To Top    #4

    Re: LOST Prime / no pressure

    just no pressure at all minimum pressure someone had told me to stick a hose in skimmer and hose into pipe before pump basket to see if there was a plug hate to see pump dead but I do have a back up or possible sand in filter finally needs a cleaning??? thoughts from the experts ????
    In Ground 20000 gallon vinyl basic rentangular with Hayward filter and ancient looking piping system. Cleaned by a mid 2000's Polaris (jose) built in 90's I assume nice to hang out during summertime with the fiance

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: LOST Prime / no pressure

    Air in the pump strainer basket can normally be only one thing.....a suction side air leak.

    Have you read the article in Pool School?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Re: LOST Prime / no pressure

    Quote Originally Posted by duraleigh View Post
    Air in the pump strainer basket can normally be only one thing.....a suction side air leak.

    Have you read the article in Pool School?
    I see a ton of posts but no article in index of topics.....
    In Ground 20000 gallon vinyl basic rentangular with Hayward filter and ancient looking piping system. Cleaned by a mid 2000's Polaris (jose) built in 90's I assume nice to hang out during summertime with the fiance

  7. Back To Top    #7
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: LOST Prime / no pressure

    Pool School link at top of page, look under solving problems
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  8. Back To Top    #8

    Re: LOST Prime / no pressure

    ok found the article thanks got rid of the air in pump basket area but still no pressure some out of closest jet but other two farther away ones are weak to none. and very little suction out of skimmer. Also bubbles still coming out of jets. trying to post some pics of set up its rather old with a drip or two out of one of the middle valve and pipe going to filter. But a week ago , system was operating swimmingly no pun intendedphoto 1.jpgphoto 2.jpgphoto 3.jpg also have condensation formed in pressure gauge since we have been gone. I don't know if I attached pictures right or not
    In Ground 20000 gallon vinyl basic rentangular with Hayward filter and ancient looking piping system. Cleaned by a mid 2000's Polaris (jose) built in 90's I assume nice to hang out during summertime with the fiance

  9. Back To Top    #9

    Re: LOST Prime / no pressure

    my future daughter in law cleaned skimmer while we were gone. couldn't it be as simple (if you want to call it simple) as a blockage from skimmer to pump. I moderator said last year to put hose on full blast into skimmer and block pipe going into pump strainer and unblock that pipe...???? is that the right process and possible solution?
    In Ground 20000 gallon vinyl basic rentangular with Hayward filter and ancient looking piping system. Cleaned by a mid 2000's Polaris (jose) built in 90's I assume nice to hang out during summertime with the fiance

  10. Back To Top    #10

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: LOST Prime / no pressure

    Your post is confusing. Did you have this same problem last year?

    If you suspect your pipe from the skimmer (what are you calling the skimmer?) to the pump is clogged, you can put a hose into the PUMP strainer basket and try to wash the clog out backwards.

    If you are still getting bubbles, you did not solve your suction side leak(s). At least, not all of them.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  11. Back To Top    #11

    Re: LOST Prime / no pressure

    im thinking the pipe from pool skimmer is clogged because of no pressure and there was so much debris in pump basket when I had to clean it this morning. But I am still getting bubbles from somewhere. Did you see where I had a tiny drip from middle valve and pipe going to sand filter. That would cause an issue would it. Whole system worked great last Thursday before we left. Something occurred since we left and coming back. Only thing I know was done was the skimmer basket was cleaned and maybe she didn't turn off pump and a bunch of debris went down into piping going to pump. Make sense what im saying...???? At;east partial reason for pressure loss. I think you helped me fix this last year. But you told me to do it the other way around. stuffing rag into pipe going into pump basket area and create pressure to blow clog through. Atleast someone did.
    In Ground 20000 gallon vinyl basic rentangular with Hayward filter and ancient looking piping system. Cleaned by a mid 2000's Polaris (jose) built in 90's I assume nice to hang out during summertime with the fiance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •