Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: 2010 Hotspring Vanguard.....mystery

  1. Back To Top    #1

    Join Date
    Apr 2015
    Location
    SC
    Posts
    2

    2010 Hotspring Vanguard.....mystery

    Greetings all,

    So I am doing some maintenance on my tub. I do a drain, clean filters, clean tub and change out a dual moto massage unit that went bad. The moto massage unit was very easy to replace, followed directions no problem.
    I fill tub and turn it back on, no problem there. It heats back up fine, and I take a soak in it that evening. All is well.
    The next day I go to get in and water has dropped about 6 inches, I think ok maybe an "air lock" that caused water to drop. I fill it up and soak later that evening. Two days go by and I go for a soak and open cover and all but 10 inches of water have leaked out. The funny thing is there in no water on ground any where coming from under tub, no wet spot, nothing. I fill back up and open access cover while running, no leaks, no wet foam, nadda.

    Anyone have any ideas?

    Robert
    Leesville, SC

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: 2010 Hotspring Vanguard.....mystery

    Hi, welcome to TFP! How do you usually drain your tub?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: 2010 Hotspring Vanguard.....mystery

    Welcome to TFP! The mystery of the day! Is it on a concrete slab? Last time I drained my tub I didn't put the drain cap back on the drain hose tight enough. But, there was some water on the deck!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  4. Back To Top    #4

    Join Date
    Apr 2015
    Location
    SC
    Posts
    2

    Re: 2010 Hotspring Vanguard.....mystery

    Thank you for the welcome,

    I always open main drain at bottom of service panel. That was the first place I looked, double checked. Its sits on a brick paver patio beside my deck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •