Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 3 123 LastLast
Results 1 to 20 of 42

Thread: Pump problems- still new to this

  1. Back To Top    #1

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Pump problems- still new to this

    Hello everyone- I finished slamming our pool last week. During the slam our pump started getting So loud. For awhile it would blow the fuse and not start.

    We replaced the capacitor and visually inspected the impeller without removing anything.

    It works now, no blown fuses. But it's loud.

    The noise is coming from the back housing, the front of the pump seems fine. What are my first steps here?


    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  2. Back To Top    #2

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this

    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  3. Back To Top    #3

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this





    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump problems- still new to this

    See the white at the bottom of the front of the motor? That shows that water has leaked out of the pump and gotten into the motor. And then the bearings go bad and start to get loud.

    I would suggest replacing the motor with an equivalent 2-speed version.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this

    Wow that was super informative- my husband said it may be some kind of bearing. Stupid question- when you say motor- you mean the back part of the pump right? The large cylinder we took off to look at the impeller?


    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  6. Back To Top    #6

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this

    Also if it leaked, will switching that fix the leak? Or is that from a bad connection or the front of the pump?


    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  7. Back To Top    #7

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this




    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump problems- still new to this

    Yes all the back metal cylinder is the motor and all the front (usually) plastic part is the pump. You had to the split the pump in half look at the impeller.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this

    Ok thanks. Sorry to post like a crazy person. I went and looked closer and can actually see it dripping out


    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  10. Back To Top    #10

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this




    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  11. Back To Top    #11
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump problems- still new to this

    That motor seems pretty overpriced although I have not searched.

    You will need to replace the shaft seal (which is what leaked) whenever you change a motor. You may consider getting a go-kit to replace all the seals while you are at it.

    FYI, you will need to add a manual switch to select the speed also. Also, you need to verify if your existing motor is 115V or 230V ... because most 2-speeds are only 230V.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  12. Back To Top    #12

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this

    Volts 115/230


    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  13. Back To Top    #13

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this

    A.O. Smith Round Flange 3/4 HP Up Rate Motor (UST1072)


    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  14. Back To Top    #14

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this

    Looks like the pump is also leaking. I'll have to see where when I have two hands


    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  15. Back To Top    #15
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump problems- still new to this

    Quote Originally Posted by marybaileyy View Post
    Volts 115/230


    Sent from my iPhone using Tapatalk
    That is not helpful
    That means it can be wired for one or the other. You need to figure out which.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  16. Back To Top    #16

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this

    Ohhhh.. Ehh..


    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  17. Back To Top    #17

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this

    Ugh. Just went out to see about that. Noticed my pump was gurgling, still full of water. It's turned off- reading 5psi. Not good I'm sure


    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  18. Back To Top    #18

    Join Date
    Jul 2014
    Location
    Rincon, GA
    Posts
    97

    Re: Pump problems- still new to this

    Thanks for working/talking with me here


    32x16 Inground Vinyl SWG EST 18kgallons
    Hayward Pro Series Sand filter
    Hayward SP2605X7 Super Pump 3/4-HP Max-Rated Single-Speed Pool Pump

  19. Back To Top    #19
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump problems- still new to this

    If the pump is off and the gauge is no 0, then you need a new gauge.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  20. Back To Top    #20
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Pump problems- still new to this

    Hi spongebob! Is that the wrong pic?
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •