Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 33

Thread: Pump losing prime after 20 minutes

  1. Back To Top    #1

    Join Date
    Apr 2015
    Location
    Sacramento Ca
    Posts
    20

    Pump losing prime after 20 minutes

    I have been struggling with my pool pump for the last two weeks but learning a ton. Just moved into the house a few months ago and I never owned an inn ground pool.
    The pump ran regularly, on a timer, all winter long. Two weeks ago it was a windy few days and I was out of town. A ton of small leaves blew into the pool, sunk to the bottom and got sucked up into the filter.
    When I got home and checked the pool the pressure which is usually around 8-10 was over 30...

    I pulled the filter, skimmer basket out and cleaned them. When I put everything together I noticed leaks and huge air bubbles in the skimmer basket. I fixed the leaks on the pressure side and replaced the O ring on the basket. When I turned the pump on it would almost 100% prime then after about 20 minutes, the pump starts to lose it prime. I pulled the pump replaced the shaft seals and the associated gaskets. The pump is a Pac Fab Challenger.

    I do not understand for the life of me, how the pump can almost 100% prime (only a small air bubble) for about 20 minutes then start to crash.

    If I turn the pump off and let it sit, then restart it, it will do the same thing, almost prime then kinda fizzle out after 20 minutes.

    If I let it sit over night, vacuum is still present in the system.

    There is no water loss in the pool.

    Any direction would be extremely valuable.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pump losing prime after 20 minutes

    Welcome to TFP!

    Air is getting into the suction side plumbing somewhere. The usual suspects include the pump strainer basket lid, water level too low in the skimmer allowing a vortex to form, bad seal on the pump drain plugs, or a plumbing leak somewhere on the suction side.

    There is an article in Pool School on finding suction side air leaks that has more info.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Pump losing prime after 20 minutes

    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  4. Back To Top    #4

    Join Date
    Apr 2015
    Location
    Sacramento Ca
    Posts
    20

    Re: Pump losing prime after 20 minutes

    Thanks guys, I read the section about the air leaks, that is where I got started.

    I guess what I want to ask is why does the leak seemingly disappear then show up after about 20 minutes.

    Water level is above the skimmer, and strainer basket lid has a brandy new gasket. I will replace drain plugs gaskets tomorrow and see if that helps.

  5. Back To Top    #5

    Join Date
    Apr 2015
    Location
    Sacramento Ca
    Posts
    20

    Re: Pump losing prime after 20 minutes

    Thanks guys, I read the section about the air leaks, that is where I got started.

    I guess what I want to ask is why does the leak seemingly disappear then show up after about 20 minutes.

    Water level is above the skimmer, and strainer basket lid has a brandy new gasket. I will replace drain plugs gaskets tomorrow and see if that helps. I did the water pouring technique over all the exposed connections to find a leak but I noticed no difference.

    I also changed the impeller when I changed the shaft seals, it was slightly bent.

  6. Back To Top    #6
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Pump losing prime after 20 minutes

    Yes, very strange problem. Do you have a valve at the equipment pad that you can switch the water flow from skimmers to all main drain? Checking drain plugs could help, it solved someone's issue recently.

    Also, here is a link with info on updating your signature with pool info, What we need to know to answer your questions
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  7. Back To Top    #7
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,487

    Re: Pump losing prime after 20 minutes

    Do you have a suction side cleaner that is operating during the time you lose prime? It could be going above water level.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  8. Back To Top    #8

    Join Date
    Apr 2015
    Location
    Sacramento Ca
    Posts
    20

    Re: Pump losing prime after 20 minutes

    I do not have a suction side cleaner, only the vacuum that runs when the booster pump is on.
    I also do not have any valves on the suction side to divert the source which the pump draws from.
    20,000 gal pool, 3/4 Hp 220v Pump
    Pac Fab Challenger Pump House, Pentair Filter house with 200 sq ft filter cartridge
    Booster Pump
    Solar heating system that leaks and not currently used.
    Polaris vacuum thingy that runs off booster pump.

  9. Back To Top    #9
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,487

    Re: Pump losing prime after 20 minutes

    The only thing I can think of is what Jason was describing as a vortex in the skimmer. This can happen even at "normal" water levels if the suction is high in the skimmer. You have to watch the skimmer while the pump is on and see if there is a vortex.

    Do you know if the filter pressure has changed significantly from it's normal pressure?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  10. Back To Top    #10
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Pump losing prime after 20 minutes

    One skimmer or two? Is one of them clogged? Do you think maybe the drain line is clogged from the leaf event? Maybe snake the lines to see if there is a flow restriction?
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  11. Back To Top    #11

    Join Date
    Apr 2015
    Location
    Sacramento Ca
    Posts
    20

    Re: Pump losing prime after 20 minutes

    Thanks for the tips and ideas.
    I have one skimmer and it has very very strong suction (almost sucked my hand off), but no vortex
    I changed the drain o rings on the pump and basket. The problem is still present.

    Would a clogged main drain cause air bubbles to be present in the system?

    This is frustrating because every time I change something, the pump almost primes then starts to lose prime. It is like be in an abusive relationship every time you think the problem is solved it come right back...

    EDIT: I also tried the shaving cream trick to find any leaks, results were negative.
    20,000 gal pool, 3/4 Hp 220v Pump
    Pac Fab Challenger Pump House, Pentair Filter house with 200 sq ft filter cartridge
    Booster Pump
    Solar heating system that leaks and not currently used.
    Polaris vacuum thingy that runs off booster pump.

  12. Back To Top    #12

    Join Date
    May 2013
    Location
    North East Ohio
    Posts
    953

    Re: Pump losing prime after 20 minutes

    Only thing I can add, is I assume your "leaking" solar system has not somehow got turned on and sucking air somewhere ?
    14,750 GAL IG Fiberglass (16 x 33) NE Ohio || Jandy 1HP 2 speed Pump || Waterco MultiCyclone 16 Centrifugal pre-filter (removed due to not working with sand filter) || 30" 575 Lb. Sand Filter || AquaCal 140K BTU Heat Pump || Solar Cover || Inter-fab Adrenaline Slide || GLI Monsoon Solar Cover Reel || K-2006C Test Kit || BBB with Liquid Chlorine Stenner Injection || Rayner Mighty Mesh Winter Cover

  13. Back To Top    #13

    Join Date
    Apr 2015
    Location
    Sacramento Ca
    Posts
    20

    Re: Pump losing prime after 20 minutes

    I think the problem is a clogged main line. Please correct me if I am wrong
    I stuck a plumbers bladder down the pump to see if what would happen. I could see and feel a good amount of water flow out of the skimmer. I jumped in the pool to see if I could feel anything coming out of the main and felt nothing. I figured it could be just all the pressure as it is solid 10' deep. I removed the cover off the main and still felt nothing. I tried plugging the skimmer and felt nothing and skimmer plug kept shooting off (it was a cheap plastic HD one). I then stuck the bladder down the main, it blew up after about 2 minutes.

    I then tried to prime the pump with the skimmer plugged and it wouldn't prime, then I removed the plug and it primed almost immediately, and once I replugged it, it lost prime.

    I still have a question, would a clogged pipe cause the air bubbles in the filter basket?
    20,000 gal pool, 3/4 Hp 220v Pump
    Pac Fab Challenger Pump House, Pentair Filter house with 200 sq ft filter cartridge
    Booster Pump
    Solar heating system that leaks and not currently used.
    Polaris vacuum thingy that runs off booster pump.

  14. Back To Top    #14
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,487

    Re: Pump losing prime after 20 minutes

    I still have a question, would a clogged pipe cause the air bubbles in the filter basket?
    Not with two skimmers as alternate suction ports. The loss of a main drain would not affect the suction that much. If you had a clogged main drain, a skimmer and part of the last skimmer, then maybe. You have to have blockage in all paths before the pump lid would start drawing air and even at that it would not be after 20 min. It would start right away. You may have a blocked main drain, but I don't think it is the cause of your issues.

    Did you check the weir door on the skimmer and does it move freely and not get hung up on anything?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  15. Back To Top    #15

    Join Date
    Apr 2015
    Location
    Sacramento Ca
    Posts
    20

    Re: Pump losing prime after 20 minutes

    Thanks again
    I do not have a weir door on my skimmer (i just googled weir door on skimmer to find out what one is) and I only have 1 skimmer.

    When I get home for work, I will try to manually snake the main drain to see if I can dislodge anything. Should I snake it under vacuum?
    20,000 gal pool, 3/4 Hp 220v Pump
    Pac Fab Challenger Pump House, Pentair Filter house with 200 sq ft filter cartridge
    Booster Pump
    Solar heating system that leaks and not currently used.
    Polaris vacuum thingy that runs off booster pump.

  16. Back To Top    #16
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Pump losing prime after 20 minutes

    I don't know what you mean by snake it under vacuum. Do you mean with the pump on? Either way is probably fine.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  17. Back To Top    #17

    Join Date
    May 2013
    Location
    North East Ohio
    Posts
    953

    Re: Pump losing prime after 20 minutes

    You could have some kind of crazy airlock as well...perhaps some strange angle of piping....

    I know in the spring, it takes FOREVER for my skimmer to act right, maybe your main has a similar issue.

    Just don't use too strong a snake, many are made for cast iron pipe, and you might drill right trough the PVC

    Can you try BUBBLING the main drain...like if you were closing the pool...what happens then ?
    14,750 GAL IG Fiberglass (16 x 33) NE Ohio || Jandy 1HP 2 speed Pump || Waterco MultiCyclone 16 Centrifugal pre-filter (removed due to not working with sand filter) || 30" 575 Lb. Sand Filter || AquaCal 140K BTU Heat Pump || Solar Cover || Inter-fab Adrenaline Slide || GLI Monsoon Solar Cover Reel || K-2006C Test Kit || BBB with Liquid Chlorine Stenner Injection || Rayner Mighty Mesh Winter Cover

  18. Back To Top    #18
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,487

    Re: Pump losing prime after 20 minutes

    Airlocks are only relevant to gravity fed systems and usually only where the path slope is shallow. Pump systems don't have that issue because there is a lot of head generated by a pool pump.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  19. Back To Top    #19
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: Pump losing prime after 20 minutes

    Are you seeing a vortex in the skimmer? Can you post a picture of the skimmer? Some skimmer boxes allow the use of a skimmer basket with a floating weir. It increases skimmer efficiency.
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  20. Back To Top    #20
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: Pump losing prime after 20 minutes

    The other question did they use flexible PVC piping? Collapsing?
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •