Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Pump Starts, Pumps water, and then kills

  1. Back To Top    #1

    Join Date
    Apr 2015
    Location
    Flower Mound, TX
    Posts
    11

    Pump Starts, Pumps water, and then kills

    Hello,
    Just found this forum and I wish I would have found it sooner as I am a newer pool owner. My motor that drives my skimmer is giving me issues.

    Problem: Motor will start when indicated by the timer, run for 10-20 seconds, pump water through the filter and into the pool, and then kills. I am not able to start the pump right away by toggling the on/off switch or cylcling my timer dial. I recently had an issue with this motor where the start capacor was bad so I replaced it about a month ago. motor feels hot but it's also in the sun currently.

    I don't know exactly how old the pump is but I would guess it was from 96 which is when my house was built.

    The Pump/Motor assemly isn't makeing any more noise than usual. I've always thought it was loud but also knew it was an older pump.

    Motor is a Centurion 1HP (Part Number O-17721504)
    Pump is a Whisperflow. I think the part number is WF-24

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pump Starts, Pumps water, and then kills

    Welcome to TFP!

    Your description sounds like the thermal overload is triggering. That can happen either because the motor actually is overheating, or because the thermal switch is gone out of calibration and is triggering at too low a temperature.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Apr 2015
    Location
    Flower Mound, TX
    Posts
    11

    Re: Pump Starts, Pumps water, and then kills

    is there a way to fix that other than buying a new motor?

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pump Starts, Pumps water, and then kills

    There are various things you can do short of replacing the motor as long as you have some DIY interest. The thermal cutout can be replaced with only minor effort. That might solve it right there, but if it actually is overheating that won't help. It is also possible that the run capacitor has failed, if it has a run capacitor (motors with a run capacitor will have a hump on top that covers the capacitor).
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •