Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Teledyne Laars Series 2 Model: ESC 400N not igniting.

  1. Back To Top    #1

    Join Date
    Apr 2015
    Location
    Granada Hills, Ca
    Posts
    24

    Teledyne Laars Series 2 Model: ESC 400N not igniting.

    Greetings...
    New to the site...so I hope I am posting in the right place.
    I have a Teledyne Laars Series 2 Model: ESC 400 N pool heater that is about 14 years old, and up until this season has been completely trouble free.
    This past weekend my daughter and a visiting friend wanted to use the in-ground spa ( the unit has a setting for pool or spa ) never used the pool setting, but as I stated the spa setting has been used for years without a glitch.
    When I turn the pool filter on, I switch the valves from pool to the spa, and then turn the switch to spa.
    But now I am getting no clicking ( as in the past ) I am getting nothing. ( on either pool or spa setting )
    I am hoping that someone may be able to point me in the right direction.
    Thanks in advance for any assistance you can offer.

    Sandy

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Teledyne Laars Series 2 Model: ESC 400N not igniting.

    Sandy, there are many things that could be wrong with your very old heater. Are you handy with a vollt/ohm meter?
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    Join Date
    Apr 2015
    Location
    Granada Hills, Ca
    Posts
    24

    Re: Teledyne Laars Series 2 Model: ESC 400N not igniting.

    rudimentary skills at best....

    Sandy

  4. Back To Top    #4

    Join Date
    Apr 2015
    Location
    Granada Hills, Ca
    Posts
    24

    Re: Teledyne Laars Series 2 Model: ESC 400N not igniting.

    I welcome any suggestions, as far as using a volt / ohm meter. I can figure it out,
    I just can't figure out why I would have nothing. When I flip it to spa.

    Thanks,
    Sandy

  5. Back To Top    #5

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Teledyne Laars Series 2 Model: ESC 400N not igniting.

    So are you saying that when you use the pool setting it works fine?
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  6. Back To Top    #6

    Join Date
    Apr 2015
    Location
    Granada Hills, Ca
    Posts
    24

    Re: Teledyne Laars Series 2 Model: ESC 400N not igniting.

    No Paul...I have nothing on either setting, sorry for not being clear on that.
    When I open up the front cover, I have poked around a little, with a meter, and I have 24 volts at a couple of different spots 1) at the what looks like a 24v transformer above the Honeywell Ignition Control block (S8600F)
    and at the fireman's test, fusible link, nothing at the spark.

    Thanks,
    Sandy

  7. Back To Top    #7

    Join Date
    Jun 2014
    Location
    Oakland/CA
    Posts
    4

    Re: Teledyne Laars Series 2 Model: ESC 400N not igniting.

    I have fixed my Teledyne Laars Series 1 EPC II 400 heater, see my recent post. It was due to the thermistor wires got bitten by mouse. Reconnecting the wires fixed my problem. And the trouble shooting steps listed there might be similar to your if you can find the PDF Manuel from the Internet.
    Last edited by dbg; 06-14-2015 at 01:08 AM. Reason: add links
    ===
    15x30 17k gal. gunite/plaster pool, 8X8 Spa, Pentair CCP520 Filter, Pentair WFE4 Filter Pump, Polaris 280 Vac Sweep, Polaris PB4 3/4hp pump, Laars EPC II 400 heater, Intermatic T30404R time clock, Anzen 1hp Air blower.

  8. Back To Top    #8

    Join Date
    Apr 2015
    Location
    Granada Hills, Ca
    Posts
    24

    Re: Teledyne Laars Series 2 Model: ESC 400N not igniting.

    after reading dbg's post and based on my suspicions...I bit the bullet and ordered a replacement thermistor...
    Each time I (using a multimeter) went from one lead on the thermistor to ground, the gas valve would open and the burners would fire. So I was convinced I had found the problem...yeah right....
    After installing the new thermistor I turned on the power and no difference.
    But I did notice that as I attempted to connect the 2nd lead from the thermistor, it would complete the circuit and the burners would fire. Momentarily...
    I am not sure where to go from here?
    Any suggestions would be appreciated.

    Sandy

  9. Back To Top    #9

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Teledyne Laars Series 2 Model: ESC 400N not igniting.

    Resistive grounding any component should not trigger a result like that under normal operating conditions. If I get time I will look up the manual for that unit and see what I can figure out.

    I assume by thermistor you are referring to the water temp sensor
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  10. Back To Top    #10

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Teledyne Laars Series 2 Model: ESC 400N not igniting.

    Here is a link to a manual that could help. Pool Heaters Teledyne Laars Series 2 Page 7 of the manual shows you the wiring schematic.

    Obvious things to check are the safeties. You can jump each one out or you could bypass them all. I would also check out the on/off switch as well to make sure it's no the culprit.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  11. Back To Top    #11

    Join Date
    Mar 2015
    Location
    Harvey, LA
    Posts
    300

    Re: Teledyne Laars Series 2 Model: ESC 400N not igniting.

    What kind of filtration do you have? These heaters (all of them do) will not ignite if there isn't adequate water flow through them...I had mine (similar model) not ignite one time due to my filter being dirty...might want to check that before you go through the troubleshooting guides...
    17.4k gallon IG pool with attached spa (spa itself is 730gal), Super Blue Diamondbrite plaster, Circupool SI-45+ SWG, BH/Hayward Cartridge Filter, 2hp 2speed Hayward Super II pump, , Jandy Valves, Waterway Skimmers, Rheem 400k Heater, Polaris 360 cleaner, built 2000+-, replastered June 2015, TF-100 kit---Here's my pool test reading history

  12. Back To Top    #12

    Join Date
    Apr 2015
    Location
    Granada Hills, Ca
    Posts
    24

    Re: Teledyne Laars Series 2 Model: ESC 400N not igniting.

    gilbee.....I have four filter cartridges, and I clean them regularly. Thanks for responding.
    Sandy

  13. Back To Top    #13

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Teledyne Laars Series 2 Model: ESC 400N not igniting.

    Have you looked at jumping out the safeties to see if one of them is the issue?
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •