Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 14 of 14

Thread: Posting pictures trouble

  1. Back To Top    #1


    TFP Guide

    SuzfromTexas's Avatar
    Join Date
    Apr 2015
    Location
    Houston, Texas
    Posts
    3,203

    Posting pictures trouble

    I need help posting pictures, please! I'm trying to update my new pool thread, and I want to post pictures of the progress. I've posted pictures just fine before now, but I can't seem to do so, now. Whenever I try, I get the failed download message. Is it the size of the file? I have tried many different ways, and I'm stuck. I can continue to update my thread without pictures, but would rather include the photos. Thanks! Suz
    Suz~Cypress area~ 2015 pool build. 23K gallons. IG swcg system. 35'x18'; 573sf; 104' perim; depth 4'-7'. Bubblers, sheer descents, 7' spa. Jandy: color LEDs; 2HP 2sp pump; 1HP 2sp pump; spa pump; 580 cartridge; 400K BTU; Dolphin M500; PS8; Inline chlorinator not used; Aqua Pure 1400. Blue Granite Sheen. Travertine deck. Lightstreams Peacock Blue TF-100, K-1766, SpeedStir

  2. Back To Top    #2
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Posting pictures trouble

    You probably hit your limit of attachment space. You will need to find a web host for the photos and link to them in your post.

    Making a donation to support the forum will increase your attachment limit, but at some point you will want to find a web host anyway.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  3. Back To Top    #3
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Posting pictures trouble

    Hi Suz,
    there is a limit in loading pics directly to the forum unless you upgrade to a lifetime or platinum member. But not to fret. You can post them anyhow using photobucket. Heres what to do.

    Load your pics to photobucket.
    to share them on the forum, double click on the pic you want to share, the pic will get big and there will be 3 lines of code to the right of the pic. then click the IMG code which will be hte code at the bottom of the 3. Click the IMG code and it copies to your clipbopard.

    Then, copy that into your post. WHen you click the submit button, the IMC code you copied will show up as a pic.

    hope this helps,
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  4. Back To Top    #4


    TFP Guide

    SuzfromTexas's Avatar
    Join Date
    Apr 2015
    Location
    Houston, Texas
    Posts
    3,203

    Re: Posting pictures trouble

    Thank you both, Tim5055 and Divin Dave! I thought it might have to do with the amount of space on that attachment box. I tried deleting what was on there but couldn't. I will definitely do both - support the forum and use photobucket. I certainly appreciate and value all the help and info I've gotten from the TFP experts and newbies! I guess ya'll know how grateful we newbies are!!! Thanks a million (if only I had that to give)!
    Suz~Cypress area~ 2015 pool build. 23K gallons. IG swcg system. 35'x18'; 573sf; 104' perim; depth 4'-7'. Bubblers, sheer descents, 7' spa. Jandy: color LEDs; 2HP 2sp pump; 1HP 2sp pump; spa pump; 580 cartridge; 400K BTU; Dolphin M500; PS8; Inline chlorinator not used; Aqua Pure 1400. Blue Granite Sheen. Travertine deck. Lightstreams Peacock Blue TF-100, K-1766, SpeedStir

  5. Back To Top    #5


    TFP Guide

    SuzfromTexas's Avatar
    Join Date
    Apr 2015
    Location
    Houston, Texas
    Posts
    3,203

    Re: Posting pictures trouble

    I'm ready to post pictures!!!! One question, though. If I use the photobucket route now, does that help the site in paying for less photo space?? Or can I wait until I have a little more time to set up my photobucket (I've never used that before)? Thanks, Suz.
    Suz~Cypress area~ 2015 pool build. 23K gallons. IG swcg system. 35'x18'; 573sf; 104' perim; depth 4'-7'. Bubblers, sheer descents, 7' spa. Jandy: color LEDs; 2HP 2sp pump; 1HP 2sp pump; spa pump; 580 cartridge; 400K BTU; Dolphin M500; PS8; Inline chlorinator not used; Aqua Pure 1400. Blue Granite Sheen. Travertine deck. Lightstreams Peacock Blue TF-100, K-1766, SpeedStir

  6. Back To Top    #6
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Posting pictures trouble

    Nope. Photobucket has nothing to do with the forum space or pic allotment or anything else. TFP welcomes pics, no matter which method is used to get them here.

    The additional pic allotment is just another way of saying thank you for supporting TFP. In case you haven't noticed, there are no advertisements - at all - on TFP.
    Solicitation within posts is also not allowed.

    The costs for supporting the forum are from dontations by members only. Dontations are not a requirement to anyone, you would still get the attention to your questions that every member gets. Supporter or not.

    However, there are some advantages to membership, such as the pic allotment. You will also notice now that you have an additonal forum called the VIP Lounge. You only get access to that by becoming a supporter. Come to the VIP lounge and say hi and have a look around?
    http://www.troublefreepool.com/forums/31-V-I-P-Lounge

    And by the way, that badge below your user name looks great!

    Thanks so much for your support!


    Quote Originally Posted by SuzfromTexas View Post
    I'm ready to post pictures!!!! One question, though. If I use the photobucket route now, does that help the site in paying for less photo space?? Or can I wait until I have a little more time to set up my photobucket (I've never used that before)? Thanks, Suz.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  7. Back To Top    #7


    TFP Guide

    SuzfromTexas's Avatar
    Join Date
    Apr 2015
    Location
    Houston, Texas
    Posts
    3,203

    Re: Posting pictures trouble

    Thanks so much! I will jump over to the VIP lounge as soon as I can. For some reason, I still had trouble attaching photos from here. Sometimes it worked, sometimes it didn't. But I set up photobucket, and it worked like a charm. If you have time, check out my build thread I just updated. Even though the pool isn't too purty, she's still my baby! Have a great day! Suz.
    Suz~Cypress area~ 2015 pool build. 23K gallons. IG swcg system. 35'x18'; 573sf; 104' perim; depth 4'-7'. Bubblers, sheer descents, 7' spa. Jandy: color LEDs; 2HP 2sp pump; 1HP 2sp pump; spa pump; 580 cartridge; 400K BTU; Dolphin M500; PS8; Inline chlorinator not used; Aqua Pure 1400. Blue Granite Sheen. Travertine deck. Lightstreams Peacock Blue TF-100, K-1766, SpeedStir

  8. Back To Top    #8
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Posting pictures trouble

    Suz,
    Im been somewhat following your build thread. Its gonna be totally awesome when you're done.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  9. Back To Top    #9


    TFP Guide

    SuzfromTexas's Avatar
    Join Date
    Apr 2015
    Location
    Houston, Texas
    Posts
    3,203

    Re: Posting pictures trouble

    Thanks! I hope so.... The verdict is still out.
    Suz~Cypress area~ 2015 pool build. 23K gallons. IG swcg system. 35'x18'; 573sf; 104' perim; depth 4'-7'. Bubblers, sheer descents, 7' spa. Jandy: color LEDs; 2HP 2sp pump; 1HP 2sp pump; spa pump; 580 cartridge; 400K BTU; Dolphin M500; PS8; Inline chlorinator not used; Aqua Pure 1400. Blue Granite Sheen. Travertine deck. Lightstreams Peacock Blue TF-100, K-1766, SpeedStir

  10. Back To Top    #10

    Join Date
    Jul 2015
    Location
    Landale, PA
    Posts
    101

    Re: Posting pictures trouble

    Hello..how do embed pictures into my post instead of having readers have to click on the attachment?

    I am starting a new pool build and would love to post pictures for everyone's insight.

    P.S. I will be donating to this site not only as a way to say thanks for all of the great insight but also to increase my storage allotment for photos.

    Mike
    To be built Spring 2016. 750 sq foot gunite free form. Raised spa with spillover and dedicated pump, 16 foot fiberglass slide built into hill with bolder steps, approx 1,000 sq foot stamped concrete deck, Pentair VS+SVRS pump, Sta-Rite 400,000 btu gas heater, Sta-Rite System 3 cartridge filter, Pentair Intellichlor IC60 SWG, Pentair Intellichem, Pentair Easytouch, Rapids 4WD pool cleaner, 2 LED Intellibrite lights.

  11. Back To Top    #11
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,942

    Re: Posting pictures trouble

    Have you tried linking your photos from Photobucket? That's what many of us do here on TFP. Upload your pics to Photobucket (free), then copy & paste the IMG code for that pic from Photobucket to your TFP post. Works great.

    Also, you can try going to the bottom of your quick reply post where it says “Go Advanced”, and then down to where it says “Manage Attachments”. It may let you upload them that way. They may show-up large because you can't adjust the size of the attachment, but it may work.

    Like this:

    Moose in Pool:
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  12. Back To Top    #12

    Join Date
    Jul 2015
    Location
    Landale, PA
    Posts
    101

    Re: Posting pictures trouble

    Thank you very much. I will give that a try and post my pool
    plans.
    To be built Spring 2016. 750 sq foot gunite free form. Raised spa with spillover and dedicated pump, 16 foot fiberglass slide built into hill with bolder steps, approx 1,000 sq foot stamped concrete deck, Pentair VS+SVRS pump, Sta-Rite 400,000 btu gas heater, Sta-Rite System 3 cartridge filter, Pentair Intellichlor IC60 SWG, Pentair Intellichem, Pentair Easytouch, Rapids 4WD pool cleaner, 2 LED Intellibrite lights.

  13. Back To Top    #13
    Jaimslaw's Avatar
    Join Date
    Jun 2015
    Location
    San Diego, CA
    Posts
    299

    Re: Posting pictures trouble

    I believe you will find this tutorial helpful, particularly the first follow up post to the tutorial

    Posting Photo's Tutorial
    Pool: 13k gal. in-ground; Stonescape Mini Pebble - Tropics Blue; Connected Spa - dual spill-over; Aqua Rite T-15 SWCG; AquaLogic PS-4 Automation; Sta-Rite DE Filter; Sta-Rite Max-e-Therm 400k BTU pool heater; Intellifo 2-VST Pump; Stenner 45mp2(25psi/10gpd) acid injection; Bulbwizard color LED pool lights; Poolvergnuegen 2 wheel side suction cleaner; FAFCO rooftop solar. TF-100 w/ speed stir.

  14. Back To Top    #14

    Join Date
    Jul 2015
    Location
    Landale, PA
    Posts
    101

    Re: Posting pictures trouble

    Thank you! Everyone here is so helpful!!!
    To be built Spring 2016. 750 sq foot gunite free form. Raised spa with spillover and dedicated pump, 16 foot fiberglass slide built into hill with bolder steps, approx 1,000 sq foot stamped concrete deck, Pentair VS+SVRS pump, Sta-Rite 400,000 btu gas heater, Sta-Rite System 3 cartridge filter, Pentair Intellichlor IC60 SWG, Pentair Intellichem, Pentair Easytouch, Rapids 4WD pool cleaner, 2 LED Intellibrite lights.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •