Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Hayward Northstar Pump Problem

  1. Back To Top    #1
    aridpaul's Avatar
    Join Date
    Oct 2007
    Location
    Phoenix, AZ
    Posts
    14

    Hayward Northstar Pump Problem

    I noticed that the pump wasn't running this morning. Checked the timer and it wasn't moving. Pump has water in it. The breaker was tripped. I reset the breaker. Pump hummed and then tripped the breaker. Is it time for a new pump? Can you give me any idea on what I should check for?

    Thanks
    Loraine
    18,000 in-ground pool, Pebble Fina Finish, 2hp Pentair pump, Hayward 311sx sand filter. KT 2006 Test kit Tabs/bleach

  2. Back To Top    #2

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160

    Re: Hayward Northstar Pump Problem

    Welcome to TFP!!

    How long did it hum before kicking the breaker? There may just be something stuck in the impeller - have you vacuumed up any sand or rocks? (also, if the basket isn't in 'just right' stuff can bypass it)

    It could be an electrical problem, a burnt wire or such - what hp is it, if it's only getting 110 volts and is larger than 1.5 hp it will just hum and kick the breaker - supposedly they can be wired 110 or 220 but in reality the larger motors need to be 220.

    Another possibility is the starter switch being frozen, give the motor housing a few good raps with the butt end of a hammer while it's humming and see if it fires (you want to hit it hard enough to jar the switch, but not so hard you dent the metal casing )

    How old is the pump? There have been a number of issues with Northstars, they revamped the design this year which hopefully has cured the problems.

    I wish you well with getting the pump to work again, if I can be of further service, don't hesitate to ask
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  3. Back To Top    #3
    aridpaul's Avatar
    Join Date
    Oct 2007
    Location
    Phoenix, AZ
    Posts
    14

    Re: Hayward Northstar Pump Problem

    Thanks for replying. The pump is 4 year old with no problems. Its a 2Hp pump on a 220 circuit. It hums for about 3 seconds and trips the breaker off. We have dedicated vac line with a barracuda g3 hooked up to it. The pool is about 18,000 gallons. I am in the Phoenix AZ area. So its mostly dust in the pool. We run the pump about 4 hours per day with time added when we have a dust storm or a lot of people in it. I will have hubby try your suggestions when he get home.

    Any other suggestions would be appreciated.

    Thanks
    Loraine
    18,000 in-ground pool, Pebble Fina Finish, 2hp Pentair pump, Hayward 311sx sand filter. KT 2006 Test kit Tabs/bleach

  4. Back To Top    #4

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160

    Re: Hayward Northstar Pump Problem

    Loraine, given what you just posted, it may well be an electrical issue. Have hubby open the back of the motor and check the electrical connections - it's acting like it's only getting 110 v and a loose connection could well be the cause. Please! remember to have the breaker off while 'playing' with the motor!

    Please keep us informed as to your progress with this
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  5. Back To Top    #5
    aridpaul's Avatar
    Join Date
    Oct 2007
    Location
    Phoenix, AZ
    Posts
    14

    Re: Hayward Northstar Pump Problem

    Hello again,

    The impeller moves and I can see the motor move when he moves the impeller. We have checked the electricals no loose wires.

    Next idea?

    Thanks again
    Loraine
    18,000 in-ground pool, Pebble Fina Finish, 2hp Pentair pump, Hayward 311sx sand filter. KT 2006 Test kit Tabs/bleach

  6. Back To Top    #6
    aridpaul's Avatar
    Join Date
    Oct 2007
    Location
    Phoenix, AZ
    Posts
    14

    Re: Hayward Northstar Pump Problem

    Hubby believes the motor needs to be replaced and is confident he can do it himself. Any recommendations where to purchase a motor.

    Thanks
    Loraine
    18,000 in-ground pool, Pebble Fina Finish, 2hp Pentair pump, Hayward 311sx sand filter. KT 2006 Test kit Tabs/bleach

  7. Back To Top    #7

    In the Industry

    Join Date
    Jul 2008
    Posts
    144

    Re: Hayward Northstar Pump Problem

    It could be the start capacitor. The capacitor is a black cylinder that is mounted either on top of the pump or in the back. The capacitor can be removed and replaced. A local motor shop can test the capacitor and sell you a new one if necessary. There is also a centrifugal switch that is closed on startup and then opens when the pump reaches speed. Sometimes the connection gets corroded and needs to be cleaned. You can clean it with some fine grit sandpaper. Please do not do any electrical work that you are not comfortable doing. It can be very dangerous.

  8. Back To Top    #8

    In the Industry

    Join Date
    Jul 2008
    Posts
    144

    Re: Hayward Northstar Pump Problem

    You must have posted while I was writing. You can get a motor at a local motor shop or pool store. Be sure to change the pump seal and gasket at the same time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •