Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: First test with the TF-100 no chlorine!

  1. Back To Top    #1

    Join Date
    Jan 2015
    San Jose, CA

    First test with the TF-100 no chlorine!

    Got my package and the first impression when I opened the package was WOW I'm overwhelmed just looking at all the included stuff, but I like...

    Actually that wasn't the reason for this post, I tested CYA and got about 35, then I went on to test for Chlorine.

    Added 10ml of pool water, added a heaping scoop of the powder, swirled and watched it. It stayed clear. Just making sure I'm doing this right.

    4 days ago, I tested my water and my FC was at 3. I've had the solar blanket over for the past 2 days and temperature has been about 67 degrees.

    If my CYA is right, what's eating up my chlorine so quickly?

    I'm getting ready to slam the pool so I gotta make sure I'm using this kit properly.
    SF Bay

    ********20,000 gallon IG Fiberglass, DE Filter, Hayward Max-Flo VS, Taylor TF-100 Test, Circupool RJ-45********

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Tucson, AZ

    Re: First test with the TF-100 no chlorine!

    Sounds like 0 FC in the water if you never saw a hint of pink.

    It is normal to lose 2-4ppm of FC every day .. this is why you need to test and add bleach every day.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts