Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Pump Not Turning On At All

  1. Back To Top    #1

    Pump Not Turning On At All

    I just know that the pump will not come on at all. I noticed after taking off the metal panel that there were a bunch of dead frogs around and behind the timer box. I turned off the main breaker to the home and stuck my screw driver behind there to try and wiggle out another frog and saw sparks, then realized that there was an exterior breaker for the pool, Doh!

    So what are the next steps? Do I need to disconnect/reconnect wires to bypass the timer, googling says that is the most common problem. Get a voltage meter and test breakers?

    timer.jpg
    timer 2.jpg
    bottom.jpg

    Thanks

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,337

    Re: Pump Not Turning On At All

    Looks like the breaker that feeds the pump and timer is off. Did you just turn it off after you noticed it not running?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Pump Not Turning On At All

    I turned it off.

    to bypass the timer do i go red to red, black to black?

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pump Not Turning On At All

    Yes, red-red, black-black.

    However, a better way to trace what is happening would be to turn things back on and measure the voltage at various points to see if power is getting all the way to the pump.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5

    Re: Pump Not Turning On At All

    The pump came back on after bypassing the timer.


    Can someone show me which timer I need on Lowes/Home Depot? There are a bunch to choose from and all look the same.

    - - - Updated - - -

    http://www.lowes.com/Search=intermat...c+pool+timer#!

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,337

    Re: Pump Not Turning On At All

    If you flip the red handle below the dial while power is on does the pump run?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  7. Back To Top    #7

    Re: Pump Not Turning On At All

    No. The switch wasn't working. But when I wire the pump directly to the breaker it works.

    I think those frogs bbq'ed themselves and the timer.

  8. Back To Top    #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,337

    Re: Pump Not Turning On At All

    Sounds like the contacts aren't making. I'd power everything off and pull the timer apart and see if something is wedged in there holding them open. It may wind up being an easy (and cheap) fix. If not you can always order a new mechanism to fit right in place.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  9. Back To Top    #9
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Pump Not Turning On At All

    Quote Originally Posted by Bama Rambler View Post
    Sounds like the contacts aren't making. I'd power everything off and pull the timer apart and see if something is wedged in there holding them open. It may wind up being an easy (and cheap) fix. If not you can always order a new mechanism to fit right in place.
    Like some smoked frog legs?
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  10. Back To Top    #10
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pump Not Turning On At All

    That timer looks very much like an Intermatic T104M, though I can't be completely certain.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •