Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Looking for feedback from SWG users with VS, VF, or 2-speed pumps

  1. Back To Top    #1

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,670

    Looking for feedback from SWG users with VS, VF, or 2-speed pumps

    I can't find anywhere in the forum where we have actual data about SWG's and low flow rates. What I'm looking for is the brand of SWG, pump specs, minimum RPM or flow that the SWG works, and your estimated flow if you know it. Many manufactures don't stat their minimum flow requirements and it would be nice to have a list of what works in the real world.

    I have a Jandy Aquapure SWG and a Jandy 2HP 2-speed pump. I'm guessing my flow rate is very close to 30 GPM while on low-speed as I do have flow issues once in a while. Jandy's flow requirement is 30 GPM.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Looking for feedback from SWG users with VS, VF, or 2-speed pumps

    The specified minimum flow rates by brand/model are nice to know. But translating that into RPM, or guessing at real world system GPM is exceedingly pool specific.

    I have an AutoPilot system, which requires 15 GPM.

    IntelliChlor requires 20 GPM.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    umpalumpajay's Avatar
    Join Date
    Dec 2014
    Location
    West Hills, CA
    Posts
    157

    Re: Looking for feedback from SWG users with VS, VF, or 2-speed pumps

    I have a similar system and I, in a round about sort of way, tried to get that info from Zodiak and they couldnt provide it. From Zodiak rep, "Your pump speed is only important in that the AquaPure can sense the flow of water. If we get a No Flow message, then we'll want to bring that RPM up a little bit at a time. "
    12000g pool + 1000g spa. Jandy 2.0hp epump + separate Jandy pump for Sheer Descent. Jandy CV Cartridge Filter. Jandy Lxi gas heater. Tropical Breeze PebbleTec. Aqualink. Aquapure SWG. Nature 2. The Pool Cleaner 2x. Taylor K-2005.

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Looking for feedback from SWG users with VS, VF, or 2-speed pumps

    I think my Pro-logic / AquaRite requires about 15 GPM.

    Flow on low speed drops quickly as the filter gets dirty, so I have to keep a close eye on it as I only have about 20 GPM when the filter is clean on low.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Looking for feedback from SWG users with VS, VF, or 2-speed pumps

    My IC40 will work at 900 rpm if the filter is clean but gives flow error as it starts to clog up. It will run fine at 1100 rpm no mater how clogged up my filter is.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  6. Back To Top    #6
    elwood58's Avatar
    Join Date
    May 2012
    Location
    Sun City West Arizona (2nd Home)
    Posts
    639

    Re: Looking for feedback from SWG users with VS, VF, or 2-speed pumps

    I have an IC-40, but also have an AquaCal HeaterPump-Chiller. I can go down to 1000 RPM and the SWG is still happy, however the Aquacal will give me a Flow Error. For that reason, I do not go below 1700 RPM, which is still great at 350 watts of power usage.
    19204 Gallon L Shape with a 10X10 2nd Step Baja Ledge. Intellichlor IC-40, IntellipH, Cartridge Filter, Pentair Heater/Chiller (Heat Pump). Tons of Deck with Deck Jets. Construction Complete 6/5/17.

    "If you don't measure it, you can't manage it!"

  7. Back To Top    #7

    Join Date
    Aug 2014
    Location
    Mesa AZ
    Posts
    54

    Re: Looking for feedback from SWG users with VS, VF, or 2-speed pumps

    My experience with an IC40 matches up pretty closely with pooldv's. I tried 800, it worked for a bit but shut on and off. 900RPMs and it seemed to work pretty steadily, but it's new. I went with 1000RPMs to be safe.
    30k plaster pool
    Pentair 011018 IntelliFlo, Pentair CCP520, IC40 SWG, IntelliPH Acid system
    Easytouch 4 + ScreenLogic2

  8. Back To Top    #8
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Looking for feedback from SWG users with VS, VF, or 2-speed pumps

    I have an IC40 and 3 HP intelliflo, and CC420 Cartridge Filter.. I dont get any chlorine generation at any RPM below 1000. At 1000 RPM the swg works, but there isnt any "safety margin", so I have my pump set at 1200 RPM for they hours during the day when I want my SWG working.

    I dont know how many GPM that 1200 RPM on my pump equates to. (Too Lazy to look up the flow chart).
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  9. Back To Top    #9

    Join Date
    Mar 2009
    Location
    Glendora, California
    Posts
    169

    Re: Looking for feedback from SWG users with VS, VF, or 2-speed pumps

    My VS pump is set in percentages at 5% increments. I could run my pump at 20% with a freshly cleaned filter and the swg would run. It would not take long for the filter to catch enough dirt to where the swg would register no flow. For my setup, I found 35% for my pump would result in a filter dirty enough to warrant cleaning when the swg would register no flow.
    18k Inground Plaster pool / TriStar Variable Speed Pump and Controller
    48sq ft Hayward DE filter/ Swim pure Plus 40k cell / Kreepy Krauly
    Solaxx Ph-Tek

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •