Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pentair VS speed reset

  1. Back To Top    #1

    Pentair VS speed reset

    I have a Pentair VS controlled by an iaqualink RS. When I command the pump to any speed with the Iaqualink, after 15-20 minutes the pump will revert to the "Pool" setting speed. I think either the aqualiknk commands the pump to "pool" speed after 15 minutes or the Pentair pump has a timer function that I'm not aware of and reverts to no. 1 speed after 15 minutes. Has anyone seen this problem? I would like to set the pump at a low speed for several hours to save on electricity in costly CA.
    18K gunite pebble tec pool with spa. Pentair VS, iAqualink RS16, DE filter, Hayward SWG

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pentair VS speed reset

    I've never heard of that specific symptom before. The pump is supposed to ignore it's internal timers when it is being controlled remotely. So this is presumably coming from the Aqualink.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Pentair VS speed reset

    Agree, "pool" setting sounds like a command coming from the aqualink, not a pump setting. I think if you want your pump to do something besides pool mode you need to tell the aqualink to exit pool mode and tell the pump to change speed in the aqualink manual mode. Or create another mode/timer in the aqualink for a lower speed run time.

    I think I would set the pool mode speed to be lower and leave it running at lower speed all the time and skip the higher speed as long as your pool stays clean at low speed. Our normal skimming/filter mode is 1100 rpm, changes to 1950 rpm when solar is available.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  4. Back To Top    #4

    Re: Pentair VS speed reset

    Thank you. You are correct it was the iaqualink settings.

    What I forgot to mention is that it was working fine when I first installed it. I went back through the settings today and found the "in-floor" option enabled. I disabled that and everything is now working as advertised.

    Thanks again for the help
    18K gunite pebble tec pool with spa. Pentair VS, iAqualink RS16, DE filter, Hayward SWG

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pentair VS speed reset

    Glad you figured it out
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •