Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Jandy System and Heater have gone "out of synch"

  1. Back To Top    #1

    Join Date
    Apr 2015
    Location
    Frisco
    Posts
    2

    Jandy System and Heater have gone "out of synch"

    Hi,

    Looking for some help getting my Jandy Controller and LXi heater "back in synch". Somewhere along the way, the heater decided to "go rogue" and ignore the controller - it only heats when you turn it on/off from its own control pad on the top/front of the heating unit. Here are a couple of pictures of how it's "not working."

    image2.jpg

    image1.jpg

    As you can see, the controller and PDA think the heater is on, but the heater is not cooperating.

    Does anyone know the procedure to troubleshoot/straighten this out?

    Thanks,
    Scott

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Jandy System and Heater have gone "out of synch"

    I don't have any experience with these devices but, have you powered everything down for a bit for cold restart? That seems to fix electronics issues sometimes.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Jandy System and Heater have gone "out of synch"

    Welcome to TFP!

    The heater needs to be setup correctly for remote control. The procedure for doing that varies somewhat from heater to heater and should be described in your heater manual. Sometimes heaters forget that setting and you need to set them up again.

    If you can't find the manual, tell us which specific model of heater you have and we should be able to look it up for you.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Join Date
    Apr 2015
    Location
    Frisco
    Posts
    2

    Re: Jandy System and Heater have gone "out of synch"

    Quote Originally Posted by JasonLion View Post
    If you can't find the manual, tell us which specific model of heater you have and we should be able to look it up for you.
    I found the Jandy LXi manual online at http://www.zodiacpoolsystems.com/~/m.../H0286900.ashx

    And to quote it:

    6.5.2.2 Configure the Control Panel
    1. Make sure the control is in the OFF mode.
    2. To enter the Service Setup mode, press and hold
    the MENU button, and then the POOL and SPA
    buttons for 5 seconds.
    NOTE The display will revert back to OFF after 1 minute
    since the last key press.
    3. Press the Up or Down button to display
    REMOTE. The SELECT REMOTE OFF (default
    remote) appears. Use the Up or Down button to
    scroll through the Remote options. When you
    reach REMOTE TSTAT, press the MENU button
    to select the remote. Press POOL or SPA to exit
    the Service Setup mode.
    4. Press SPA. Adjust the setpoint to the maximum
    setting of 40C (104F).

    I did this (*I think*) with both the Aqualink controller powered on and powered off. I set the REMOTE setting to TSTAT and in neither case, did the heater correctly behave with the remote control (same behavior as originally posted).

    Anything I may be missing??

    Thanks,
    Scott

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Jandy System and Heater have gone "out of synch"

    The next step would be to check that the wire between the Aqualink and the heater is intact.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •