Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: IntellipH temp reading

  1. Back To Top    #1

    Join Date
    Apr 2015
    Location
    St Petersburg
    Posts
    3

    IntellipH temp reading

    I just installed an intellipH system. Everything went well but the temp reading on the intellipH controller is just displaying "----". Also, when I try to manually dose, the green light on the control box switches to red for a moment and the display shows "cell not ready or off". All the lights are green on the SWG and the rest of the functions operate as they should on the intellipH control panel but it will only dispense manually not automatically. What am I missing?
    20k gallon inground plaster, intellichlor I40, Pentair heatpump, Pentair Whisper Flo.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: IntellipH temp reading

    Welcome to TFP!

    What do the status lights on your IntelliChlor say? I believe the IntelliPH is just passing on error messages from the IntelliChlor.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Apr 2015
    Location
    St Petersburg
    Posts
    3

    Re: IntellipH temp reading

    The IntelliChlor cell lights are all green and echo the settings in the IntellipH panel now controlling the cell.
    20k gallon inground plaster, intellichlor I40, Pentair heatpump, Pentair Whisper Flo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •