Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pool drain not working

  1. Back To Top    #1

    Join Date
    Jan 2013
    Location
    Atlanta, GA
    Posts
    13

    Pool drain not working

    Basically we bought this house with a pool few years ago. I didn't really pay attention but now I think that the main drain in the bottom of the pool isn't connected to the pool pump. I installed a swg and accidentally poured too much salt in the deep end. With the pool pump running, I brushed the extra salt over the main drain to see if it would suck it and try to dissolve faster. What ended up happening was the salt just sat ontop of the drain and never moved and just piled up.

    The pool has 1 main drain in the deep end, 2 skimmers and a connected spa with 2 drains. I attached a picture showing what each inlet pipe does.

    Could the main drain be clogged? But wouldn't I have another main drain pvc going to the pump? I tried to dig down around the other pipes to see if they just capped it off for some reason.

    What are my options?

    Thanks for any feedback.

    Built 1994 25k IG plaster pool with waterfall spa, 1.5 HP Standard Motor - Full Rate , Hayward S244S Sand Filter
    Polaris 380 Pool Cleaner, TF-100 test kit

  2. Back To Top    #2

    Join Date
    Mar 2015
    Location
    Plano, TX
    Posts
    18

    Re: Pool drain not working

    It's possible the one of the skimmers is a combination skimmer, and is plumbed to the main drain. Look under your skimmer baskets - is there one or two holes? This is how a combination skimmer is plumbed: http://blog.poolcenter.com/article.aspx?articleid=6327
    1982 built 15K? gallon IG gunite/plaster, DE filter, Pentair Challenger 1.5HP pump, Polaris 280, Pentair LA01N booster pump, 3-8' with diving board, K-2006 test kit

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pool drain not working

    ward1983 may be on to something.

    If the floor is plumbed to one of the skimmers (which is likely), if you do not have a float diverter under the skimmer basket, you will not get any suction from the floor.

    You have more investigating to do
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Join Date
    Jan 2013
    Location
    Atlanta, GA
    Posts
    13

    Re: Pool drain not working

    Thanks for the tip. I just checked while 1 skimmer has 2 holes, 1 of the holes is plugged, while the other skimmer does have 2 holes.

    I went ahead and order a Float Assembly with O-Ring Replacement,
    Built 1994 25k IG plaster pool with waterfall spa, 1.5 HP Standard Motor - Full Rate , Hayward S244S Sand Filter
    Polaris 380 Pool Cleaner, TF-100 test kit

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pool drain not working

    That should do it ... the extra hole in the one skimmer has to be where the floor is tied it
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •