Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: really weird question on aquatrol

  1. Back To Top    #1

    Join Date
    Oct 2013
    Location
    Los Angeles, CA
    Posts
    87

    really weird question on aquatrol

    I disconnected my aqua trol t5 cell for the first time today, no calcium build up, but i noticed it had missing plates. i saw about five slots that did not have metal plates but the other half does have about seven plates. Am i missing plates inside my t-cell or is this normal?
    Intex 12 by 24, Intex 2600 sand filter (soon to upgrade), deck under construction

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: really weried question on aquatrol

    That is probably normal. Likely the housings are the same for all the Hayward cells and the open slots are used for the cells with higher ratings for larger pools.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Oct 2013
    Location
    Los Angeles, CA
    Posts
    87

    Re: really weried question on aquatrol

    That makes sense =] thank you for the reply
    Intex 12 by 24, Intex 2600 sand filter (soon to upgrade), deck under construction

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •