Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: Err1 message on Compool

  1. Back To Top    #1

    Err1 message on Compool

    My Compool unit (Cp3400) had a Err1 message. I replace the Temperature Sensor and the error remains on the unit. I shut the unit down at the breaker for two minutes and then restarted and the error message is still there. I was hoping someone might have a suggestion.

    Thanks!
    Goodluckking

    My Pool: 18,000+ gallon built-in with waterfall and spa.
    Last edited by goodluckking; 03-29-2015 at 09:10 PM. Reason: adding detail of my pool
    Fort Worth, TX, 23k gallon Free Form Diamond Brite, 100 sq ft Tanning Ledge w/ 3 bubblers, 2hp Jandy Variable Speed ePump, 460 sq ft Jandy Cartridge Filter, Jandy Aquapure SWG, Polaris 280 w/booster, Jandy Aqualink PDA_P4

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Err1 message on Compool

    Welcome to TFP!

    Error 1 is a water temperature sensor error. That could mean a problem with the sensor, a problem with the sensor wire, a problem with the connection of the sensor to the main board, or very occasionally a problem with the main board it's self.

    Given that you already tried replacing the sensor, the next most likely cause would be a short or broken connection of some kind at the point where the sensor connects to the main board.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    In the Industry

    Join Date
    Mar 2011
    Posts
    441

    Re: Err1 message on Compool

    Did you replace it with the proper sensor with green/red wires? The newer units use a 10k ohm sensor with red/black wires which is not compatible.
    20X40 30,000 gallon gunite pool

  4. Back To Top    #4

    Re: Err1 message on Compool

    You're on the money, I replaced it with a red/black wire sensor. Thanks.
    Fort Worth, TX, 23k gallon Free Form Diamond Brite, 100 sq ft Tanning Ledge w/ 3 bubblers, 2hp Jandy Variable Speed ePump, 460 sq ft Jandy Cartridge Filter, Jandy Aquapure SWG, Polaris 280 w/booster, Jandy Aqualink PDA_P4

  5. Back To Top    #5

    Re: Err1 message on Compool

    Do you know how many Ohms the red and green wired one is? I returned the sensor I installed and the L*****e Pool employee was very rude and not helpful. I would appreciate any info you might have that would help me order the correct one on-line.

    Thanks!
    Last edited by goodluckking; 04-01-2015 at 08:36 PM. Reason: miss spelling
    Fort Worth, TX, 23k gallon Free Form Diamond Brite, 100 sq ft Tanning Ledge w/ 3 bubblers, 2hp Jandy Variable Speed ePump, 460 sq ft Jandy Cartridge Filter, Jandy Aquapure SWG, Polaris 280 w/booster, Jandy Aqualink PDA_P4

  6. Back To Top    #6

    In the Industry

    Join Date
    Mar 2011
    Posts
    441

    Re: Err1 message on Compool

    20X40 30,000 gallon gunite pool

  7. Back To Top    #7

    Re: Err1 message on Compool

    Quote Originally Posted by racket View Post
    Thanks. found one and its ordered.
    Fort Worth, TX, 23k gallon Free Form Diamond Brite, 100 sq ft Tanning Ledge w/ 3 bubblers, 2hp Jandy Variable Speed ePump, 460 sq ft Jandy Cartridge Filter, Jandy Aquapure SWG, Polaris 280 w/booster, Jandy Aqualink PDA_P4

  8. Back To Top    #8

    Re: Err1 message on Compool

    Replaced my temperature sensor in March, now I am getting the exact same error. Seems unlikely that the sensor went bad already. I have check for shorts and the system looks fine. Any suggestions or insight?
    Fort Worth, TX, 23k gallon Free Form Diamond Brite, 100 sq ft Tanning Ledge w/ 3 bubblers, 2hp Jandy Variable Speed ePump, 460 sq ft Jandy Cartridge Filter, Jandy Aquapure SWG, Polaris 280 w/booster, Jandy Aqualink PDA_P4

  9. Back To Top    #9

    Re: Err1 message on Compool

    I replaced the sensor and all is good. We did have some storms and the power went out for a minute. I assume its a electrical surge that zapped the sensor. Any other input would be appreciated.
    Fort Worth, TX, 23k gallon Free Form Diamond Brite, 100 sq ft Tanning Ledge w/ 3 bubblers, 2hp Jandy Variable Speed ePump, 460 sq ft Jandy Cartridge Filter, Jandy Aquapure SWG, Polaris 280 w/booster, Jandy Aqualink PDA_P4

  10. Back To Top    #10

    Join Date
    Oct 2015
    Location
    Boulder, CO
    Posts
    2

    Re: Err1 message on Compool

    Is it possible to simply short across the sensor leads to simulate an active sensor?

    Thanks

  11. Back To Top    #11

    Re: Err1 message on Compool

    I have the same Err1 message. I've had it for a while but didn't get around to changing the water sensor until I was ready to use the pool (and heater). I changed the sensor but I still ave the message.

    I've cross checked the sensor with the freeze sensor and a second new sensor, so I'm assuming this is a circuit board or connection issue? Does anyone know if I can avoid changing the circuit board, or replacing the whole controller?

    Is there a way to bypass the water sensor to run the mini-max heater, please?

    Thanks!
    25k I G plaster pool w/spa. 2.2HP Century Centurion switchless motor. COMPOOL lx3800. Pentair FNS Plus DE FILTER 60sq/ft.
    Houston, TX - direct sunlight 8 hours a day.

  12. Back To Top    #12

    Re: Err1 message on Compool

    I have found that the Compool is reading my spa water temperature as 188f.... I managed to adjust this down to 167f using the Compool control pad, but I cannot get the temperature down to accurate reading.

    Is there a way to calibrate the sensor from here, please?

    Thanks!
    25k I G plaster pool w/spa. 2.2HP Century Centurion switchless motor. COMPOOL lx3800. Pentair FNS Plus DE FILTER 60sq/ft.
    Houston, TX - direct sunlight 8 hours a day.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •