Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Hayward swim pure plus showing 0 salt

  1. Back To Top    #1

    Join Date
    Mar 2015
    Location
    Brandon FL
    Posts
    2

    Hayward swim pure plus showing 0 salt

    I have been fighting my pool turning green for months. It started with showing high salt, at the time I didn't know that high or low readings stopped the system from generating chlorine. So I drained some and added water. Then a few days later showed low salt so I added some. Then it went back to low! So I did some research and found how to calibrate. It did the count down really fast but I stopped it (lower than what the actual reading was). It seemed to work. Then a few days later it was reading low again. I tried re-calculating again but it wouldn't count down from a high number, it would start at a lower number. Now it is showing 0 salt with the same check salt and check cell lights on. I saw a post about changing the varister. Mine doesn't look burned so I don't want to start pulling the board and trying to find that the resister (AS32 2R025) on line that may not be the problem (not to mention it's been about 20 years since I soldered anything in my military days). Any help is greatly appreciated as I can't afford to call the local pool company and the cost of chemicals is killing me!

  2. Back To Top    #2
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Hayward swim pure plus showing 0 salt

    Hi and welcome to TFP,
    not all SWGs are equal in how much salt is too low or too high.
    Generally speaking the range is 3000 - 4500 or somewhere in between.

    What brand do you have and how big is the cell?

    Also, for future reference, it would help us help you if you would fill out your signature. Here is a link to the sig info and a link to where you can add it.

    Hopefully, someone will come along shortly and be able to help.
    http://www.troublefreepool.com/conte...efore-you-post
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Hayward swim pure plus showing 0 salt

    Welcome to TFP!

    The first step is to do a visual inspection of the cell and check the cell cable connection to make sure it isn't loose. When looking at the cell, look in from the end and see if you see any white chalky stuff built-up on the cell plates. If you do see white chalky stuff the cell needs to be cleaned.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Join Date
    Mar 2015
    Location
    Brandon FL
    Posts
    2

    Re: Hayward swim pure plus showing 0 salt

    Thank you I updated my signature with what I know aboutthe pool.

    - - - Updated - - -

    Thank you I cleaned the cell and connection is good.
    I have a 27K IG concrete surface, Hayward C1200 cartridge, Hayward Swim Pure Plus controller, the cell is a T-cell-15-SWP

  5. Back To Top    #5
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Hayward swim pure plus showing 0 salt

    Can you run through the diagnostics and tell us what each of them are?

    Just push the diagnostic button and record what each value is. Many times, the volts or amps values will be helpful in determing where the problem might be.

    Thanks very much for updating your signature. It will be very helpul for others who come along.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  6. Back To Top    #6
    robdac's Avatar
    Join Date
    Jun 2014
    Location
    Weston, FL
    Posts
    232

    Re: Hayward swim pure plus showing 0 salt

    I would get some salt test strips and determine the salinity of the water before doing any more draining or adding of salt. If the strips aren't reasonably close to the cell readout then it could be a dirty or failing cell. How old is the cell?
    11K gal IG screened-in plaster pool w/ spa
    pentair 150 cartridge filter, Pentair Intelliflow VS pump,
    Aquarite AQR15 SWG, AquaCal Heatwave Heat Pump, TF-100 test kit

  7. Back To Top    #7

    Re: Hayward swim pure plus showing 0 salt

    Try this:

    1) Move switch to off.
    2) turn knob to 50%
    3) wait 5 minutes
    4) move switch to auto
    5) wait 2 minutes.
    6) scroll through diagnostics and record the readings.

    Do the above procedure twice and report both sets of readings.

  8. Back To Top    #8

    In the Industry

    Hayward Pool's Avatar
    Join Date
    Oct 2014
    Location
    Elizabeth
    Posts
    415

    Re: Hayward swim pure plus showing 0 salt

    Good check list James, I always ask the pool owner in this situation to have the water tested by a local pool store. Cold water will affect the salt readings sometimes. I look forward to what the diagnostic has to say. If needed PM your phone number to me and I will call.
    Hayward Pool Tech
    80+ Years of Technologically Advanced Pool Product Manufacturing
    poolside@haywardnet.com

  9. Back To Top    #9
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Hayward swim pure plus showing 0 salt

    Quote Originally Posted by Hayward Pool View Post
    I always ask the pool owner in this situation to have the water tested by a local pool store.
    Why would you say a pool store test is better? Assuming the power has one of the test kits that we recommend, I would trust that over any pool store testing. Accurate testing is the cornerstone of the TFP method of pool care.

    Now if the owner does not have a salt test kits, that could certainly be done by a pool store. But I would recommend the small investment in having the Taylor drop test to perform for yourself ... and to get a history for how the test numbers compare to the SWG readout.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  10. Back To Top    #10

    In the Industry

    Hayward Pool's Avatar
    Join Date
    Oct 2014
    Location
    Elizabeth
    Posts
    415

    Re: Hayward swim pure plus showing 0 salt

    What I am trying to say is test with something other than the unit. If the test kit they are using test for salt that is ok. I will stop using the pool store one. Most homeowners though, do not have a salt tester.
    Hayward Pool Tech
    80+ Years of Technologically Advanced Pool Product Manufacturing
    poolside@haywardnet.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •