Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Pool Pump INTEX CS20110 shuts off by itself after approx 20 seconds. Stops running

  1. Back To Top    #1

    Join Date
    Mar 2015
    Location
    New Orleans
    Posts
    1

    Pool Pump INTEX CS20110 shuts off by itself after approx 20 seconds. Stops running

    Hi, I am new to this Forum and am very happy I found it. Seems like a lot of great advices and story's to find here.

    I have a problem with my INTEX Krystal Clear 16" sand filter pump, model Cs20110. I have this pump since about 4 years now and never experienced an issue. Always maintained backwash and cleaned hoses, filter skimmer baskets and saltwater Electrolytic cells. I just did a back wash and cleaned hoses and filters again but the pump keeps stopping after running for a couple of seconds. After approx 20 seconds it shuts of by itself. the lights on control panel are off as well. But its not the reset bottom on the Power Plus. When I go ahead and turn power switch back of and on its starts again for a couple of seconds... Any idea what this can be?

    Thanks so much for your help

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pool Pump INTEX CS20110 shuts off by itself after approx 20 seconds. Stops runni

    bump
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •