Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 18 of 18

Thread: SWG goes on and off ?

  1. Back To Top    #1

    Join Date
    Mar 2015
    Location
    Flagler Beach,Fl.
    Posts
    7

    SWG goes on and off ?

    My SWG keeps going on and off ? Sometimes it stays on for days then starts going on and off ? My salt level stays at 3100 ?
    Also does anyone know the sequence, names, of chemicals shown on screen, I get just numbers ?

    Thank you,

    Tony

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: SWG goes on and off ?

    Welcome to TFP!

    You are going to have to help us by telling us what SWCG you are talking about.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: SWG goes on and off ?

    Welcome to the forum Tony

    It's kind of like asking how much change you have in your pocket. The make and model number will be very helpful.

    Please add your pools info and equipment into your signature as outlined here: http://www.troublefreepool.com/conte...etting-started
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

  4. Back To Top    #4

    Join Date
    Mar 2015
    Location
    Flagler Beach,Fl.
    Posts
    7

    Re: SWG goes on and off ?

    Quote Originally Posted by Tony P97 View Post
    My SWG keeps going on and off ? Sometimes it stays on for days then starts going on and off ? My salt level stays at 3100 ?
    Also does anyone know the sequence, names, of chemicals shown on screen, I get just numbers ?

    Thank you,

    Tony
    I have an 11,000 gal. in ground pool with an Aqua rite salt chlorinator with a T-3-turbo cell ? There is no other info on unit ?

  5. Back To Top    #5
    robdac's Avatar
    Join Date
    Jun 2014
    Location
    Weston, FL
    Posts
    232

    Re: SWG goes on and off ?

    The power LED goes on or off? The GENERATING LED goes on or off? All the LED's and the display?

    My unit is unpowered and completely blank (no LED's no display) when the pool pump is not running because it's also wired to the pool timer. This is normal.
    11K gal IG screened-in plaster pool w/ spa
    pentair 150 cartridge filter, Pentair Intelliflow VS pump,
    Aquarite AQR15 SWG, AquaCal Heatwave Heat Pump, TF-100 test kit

  6. Back To Top    #6
    robdac's Avatar
    Join Date
    Jun 2014
    Location
    Weston, FL
    Posts
    232

    Re: SWG goes on and off ?

    Quote Originally Posted by Tony P97 View Post
    Also does anyone know the sequence, names, of chemicals shown on screen, I get just numbers ?

    Thank you,

    Tony
    1. Salt level (ex. 3100)
    2. Water temp (ex. 88 )
    3. Cell voltage (ex. 27.6)
    4. Cell amperage (ex. 5.41)
    5. Percent output selected (ex. 18p)
    6. Instant salinity/salt level (ex. 3200)
    7. AL-0. Not used. This is the name of the device when attached to automation
    8. r1.59. Software version
    9. t-3. T-Cell type

    Here's a link to the manual:
    https://www.hayward-pool.com/pdf/man...AquaRiteXL.pdf
    11K gal IG screened-in plaster pool w/ spa
    pentair 150 cartridge filter, Pentair Intelliflow VS pump,
    Aquarite AQR15 SWG, AquaCal Heatwave Heat Pump, TF-100 test kit

  7. Back To Top    #7

    Join Date
    Mar 2015
    Location
    Flagler Beach,Fl.
    Posts
    7

    Re: SWG goes on and off ?

    I have an 11,000 gal. in ground pool w an Aqua Rite salt chlorinator with a T-3-turbo cell ? There is no other info on unit ?

  8. Back To Top    #8
    robdac's Avatar
    Join Date
    Jun 2014
    Location
    Weston, FL
    Posts
    232

    Re: SWG goes on and off ?

    Quote Originally Posted by Tony P97 View Post
    I have an 11,000 gal. in ground pool w an Aqua Rite salt chlorinator with a T-3-turbo cell ? There is no other info on unit ?
    Thanks. We also need you to be more specific regarding it going "on and off" in order to help you.
    11K gal IG screened-in plaster pool w/ spa
    pentair 150 cartridge filter, Pentair Intelliflow VS pump,
    Aquarite AQR15 SWG, AquaCal Heatwave Heat Pump, TF-100 test kit

  9. Back To Top    #9

    TFP Guide

    Kiss4aFrog's Avatar
    Join Date
    May 2013
    Location
    Hudson, WI
    Posts
    2,602

    Re: SWG goes on and off ?

    Here is a link to the manual in case you want to print it out or save it for the sequence of the display : https://www.hayward-pool.com/pdf/man...-AQR-Owner.pdf

    You might also ask Hayward the question to see if it's something they routinely run across. https://www.hayward-pool.com/shop/en...ontact-us-main
    '70s IG Vinyl 32K gal, Lazy L, Hayward SuperPump 1.5hp 120V, S240 Sand Filter W/DE
    Solar Blanket, Well Water, Borax Added, TF-100 tester. ? too cold
    1979, 275gal Conway Emerald Spa P-100-2, ES-2 Spa Pack, bromine floater, indoor
    TF-100, Best test kit - TFTestkits.net
    Please help keep the lights on, become a TFP Supporter!

  10. Back To Top    #10

    Join Date
    Mar 2015
    Location
    Flagler Beach,Fl.
    Posts
    7

    Re: SWG goes on and off ?

    The wall unit power goes on and then the gen light will come on for about a few minutes , I can hear a click inside the unit and all the lights go off ? I will come back later and it might be on or off ? Like its resetting itself ?

  11. Back To Top    #11
    robdac's Avatar
    Join Date
    Jun 2014
    Location
    Weston, FL
    Posts
    232

    Re: SWG goes on and off ?

    1. Is it doing this?
    https://www.youtube.com/watch?v=TOJ6WcW9CYs

    2. How does the current limiter shown in the video look on your unit?

    3. How old is the cell? T-3 is pretty small for your 11K gal pool.
    11K gal IG screened-in plaster pool w/ spa
    pentair 150 cartridge filter, Pentair Intelliflow VS pump,
    Aquarite AQR15 SWG, AquaCal Heatwave Heat Pump, TF-100 test kit

  12. Back To Top    #12

    Join Date
    Mar 2015
    Location
    Flagler Beach,Fl.
    Posts
    7

    Re: SWG goes on and off ?

    1. Yes

    2. Same

    3. 2-3 yrs old ? Took it off and clean inside, no build up . Hay say's the T-3 is good up to 15,000 gals !

  13. Back To Top    #13
    robdac's Avatar
    Join Date
    Jun 2014
    Location
    Weston, FL
    Posts
    232

    Re: SWG goes on and off ?

    IF your current limiter looks like it's bad (like the one in the video where it was physically coming apart) then that might be your problem. The end of the video even shows you where to order a replacement. If you can use a soldering iron it shouldn't be hard. It's an inexpensive fix IF that's your problem.

    The T-3 is probably undersized for your pool but it doesn't seem like a failed cell is the problem from your description. For contrast, my pool is also 11K gal and I have the T-15 cell. Probably overkill, but I caught a good sale. The smaller the cell and the harder you work it the faster it will wear out.

    In the mean time consider manually adding chlorine to maintain proper levels until you get the Aqua Rite repaired. Otherwise, you could have a green pool in no time.
    11K gal IG screened-in plaster pool w/ spa
    pentair 150 cartridge filter, Pentair Intelliflow VS pump,
    Aquarite AQR15 SWG, AquaCal Heatwave Heat Pump, TF-100 test kit

  14. Back To Top    #14

    Join Date
    Mar 2015
    Location
    Flagler Beach,Fl.
    Posts
    7

    Re: SWG goes on and off ?

    Thanks a lot, appreciate your help ! I just ordered the part and will see what happens !
    My part was positioned differently but same part .

    Tony

  15. Back To Top    #15
    robdac's Avatar
    Join Date
    Jun 2014
    Location
    Weston, FL
    Posts
    232

    Re: SWG goes on and off ?

    Quote Originally Posted by Tony P97 View Post
    Thanks a lot, appreciate your help ! I just ordered the part and will see what happens !
    My part was positioned differently but same part .

    Tony
    When I replaced mine it was obvious that the part was damaged just by looking at it. How does yours physically look? Good luck.
    11K gal IG screened-in plaster pool w/ spa
    pentair 150 cartridge filter, Pentair Intelliflow VS pump,
    Aquarite AQR15 SWG, AquaCal Heatwave Heat Pump, TF-100 test kit

  16. Back To Top    #16

    Join Date
    Mar 2015
    Location
    Flagler Beach,Fl.
    Posts
    7

    Re: SWG goes on and off ?

    I replaced the current limiter and everything seems to be working Fine !

    Thank you All for the info ! It saved me a bunch of money !

    Tony

  17. Back To Top    #17
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: SWG goes on and off ?

    Good Deal!


    Quote Originally Posted by Tony P97 View Post
    I replaced the current limiter and everything seems to be working Fine !

    Thank you All for the info ! It saved me a bunch of money !

    Tony
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  18. Back To Top    #18
    robdac's Avatar
    Join Date
    Jun 2014
    Location
    Weston, FL
    Posts
    232

    Re: SWG goes on and off ?

    Glad it worked and was an easy inexpensive fix!
    11K gal IG screened-in plaster pool w/ spa
    pentair 150 cartridge filter, Pentair Intelliflow VS pump,
    Aquarite AQR15 SWG, AquaCal Heatwave Heat Pump, TF-100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •