Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: First Time Having Algae!

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Navarre, Florida
    Posts
    16

    First Time Having Algae!

    So we just made it through the first winter with our pool. It stayed clear until about 3 weeks ago and now we have what looks like a slimy pond. Getting ready to do a SLAM and have a question.

    I started out testing the water with a Taylor K-2006 test kit. When I got to the CYA test I realized that I don't have any of the R-0013 reagent and I couldn't find a pool store open so I got a AquaChek test strip kit from Ace Hardware that had a CYA test on it. I've ordered the replacement reagent but I wanted to get started with the SLAM as soon as possible. The test strip showed a CYA of 100. At the end of the summer I had the CYA at 40. Over the winter instead of adding bleach everyday I just kept a chlorine tab floater in the pool. Would this be a reason the CYA jumped to 100? I'm in the process of draining and adding fresh water to get the CYA to approximately 50 using the test strips. Are the strips accurate enough to do this for the SLAM process or should I just wait until I get the replacement reagents? Thanks in advance for answering my questions.
    17,500gal, 27' round AG, vinyl, clear water II cartridge filter on a Waterway Hi-Flo 48 Frame 2speed pump
    Taylor K-2006

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: First Time Having Algae!

    I would not trust the results from a CYA test strip. Not only are test strips generally unreliable, but the CYA test is by far the one they are the worst at.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: First Time Having Algae!

    +1 what JasonLion said.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4

    Join Date
    Jun 2014
    Location
    Navarre, Florida
    Posts
    16

    Re: First Time Having Algae!

    Got it, thanks. I'll wait to get the reagent so I can be as accurate as possible.
    17,500gal, 27' round AG, vinyl, clear water II cartridge filter on a Waterway Hi-Flo 48 Frame 2speed pump
    Taylor K-2006

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •