Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Troubleshooting Autofill

  1. Back To Top    #1

    Join Date
    May 2011
    Location
    Coral Springs, FL (near Ft. Lauderdale)
    Posts
    92

    Troubleshooting Autofill

    My sister just bought a new house and I volunteered to maintain her pool since I now know how to do it with a minimum of effort thanks to this forum. The pool guy didn't do much except dump chlorine into the pool weekly for $90/month. The skimmer basket was full and the floor was filthy (not a covered pool). The water was in decent shape, so that saved me time. I replaced the filter cartridge for a clean start and added borates. The pool looks great.

    Her equipment is almost exactly like mine, so that makes things very easy for me. I upgraded her to an iAquaLink so I can monitor things remotely. There are a few differences, however, which is what I need help with. One is an autofill, which is this thread, and the other is on the cleaner, which I will post separately in the other section.

    TLDR - I have a question on autofill.

    In the ground, there is what appears to be a standard Fluidmaster toilet tank valve. I tried pressing it down, but don't hear any water flowing. Across the pool is a 1 inch PVC pipe sticking out of the wall about 6 inches, which looks like it should fill the pool. Any ideas where I should start troubleshooting this?

    Thanks!
    15x30 inground concrete pool w/spa and spillover, all under screen enclosure
    Hayward C1200 StarClear Plus Cartridge Filter and Hayward Navigator V-Flex
    Jandy AquaPure 1400, Laars LX400 propane heater w/120 gal above-ground tank
    Jandy VS FloPro 2.7 HP Pump VSFHP270JEP; FlowVis FV-C Flow Meter
    Jandy iAquaLink and OneTouch controller w/PDA remotes; JVA for draining pool

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Troubleshooting Autofill

    Sounds like that supply water to the autofill is turned off somewhere. So start looking for a water valve
    There should also be a backflow prevention valve on it.

    Are you saying there is a PVC pipe that sticks out of the pool wall 6"? Odd that it is not cut flush
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    May 2011
    Location
    Coral Springs, FL (near Ft. Lauderdale)
    Posts
    92

    Re: Troubleshooting Autofill

    Quote Originally Posted by jblizzle View Post
    Sounds like that supply water to the autofill is turned off somewhere. So start looking for a water valve
    There should also be a backflow prevention valve on it.

    Are you saying there is a PVC pipe that sticks out of the pool wall 6"? Odd that it is not cut flush
    Yes, it sticks out of the wall 6". Will take a picture and post when I am there later this week and will also look for a valve. Thanks.
    15x30 inground concrete pool w/spa and spillover, all under screen enclosure
    Hayward C1200 StarClear Plus Cartridge Filter and Hayward Navigator V-Flex
    Jandy AquaPure 1400, Laars LX400 propane heater w/120 gal above-ground tank
    Jandy VS FloPro 2.7 HP Pump VSFHP270JEP; FlowVis FV-C Flow Meter
    Jandy iAquaLink and OneTouch controller w/PDA remotes; JVA for draining pool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •