Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: ISSUE SOLVED! - Jandy RS4 Aqualink suddenly no longer controls Hayward Summit heater

  1. Back To Top    #1

    Join Date
    Mar 2015
    Location
    Sarasota, FL
    Posts
    2

    Cool ISSUE SOLVED! - Jandy RS4 Aqualink suddenly no longer controls Hayward Summit heater

    //This issue has been solved below in the thread. Please read on for more info//

    Good evening,

    Ran a search and found a similar issue/thread however after recs were given the OP never updated his results...

    I have a Jandy RS4 Aqualink in house controller and outdoor control box which is no longer communicating with my Hayward Summit heater.
    We had a power outage a few days ago. From the indoor unit I can control the pool and spa pumps, spa jets, and spa blower as well as run the actuator valves to alternate between pool and spa modes.
    Everything appears to be in working order until I smack the heater button. Then nothing... The outdoor controller when in service mode also no longer turns on the heater. Odd. Everything else works fine here too.

    I was afraid the heater was fried but the display panel lights up showing temp as well as all of the menu features. I can turn it on manually so it appears to be fully functional just not receiving any signals from the external control boxes.

    So then I started throwing power switches. When in doubt pull the plug. I cycled the heater breaker, pool filter, spa blower, spa jet, and outdoor control panel breakers. I also threw the breakers in the garage.
    No result still no communication with the heater...

    The heater itself is silly easy to operate. It appears to have the temp set to OFF on both spa and pool modes in order for the controllers to do their work - or it did when I went in looking around. Setting either of these temps higher than the current water temp turns on the heater. But again, this is at the heater itself.

    The only thing I was unable to see a reaction with was hitting the inset reset button on the outdoor panel. I broke a toothpick in half and pressed in but did not feel a click or see any of the lights adjust, turn on/off, etc. Just a gummy squishy feel from the end of the toothpick.

    So here I am. Your opinions are appreciated.
    Last edited by Kilo; 03-02-2015 at 07:42 PM. Reason: title grammar

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Jandy RS4 Aqualink suddenly no longer controls Hayward Summit heater

    Welcome to TFP!

    The heater needs to be setup correctly to respond to external control.

    • Set POOL mode to OFF.
    • Set SPA mode to the maximum temperature you will ever want.
    • Access the setup menu.
    • Select mode E (external) on the P_S menu.

    If that doesn't do it, check that the wire between the Aquiline and the heater is still intact.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Mar 2015
    Location
    Sarasota, FL
    Posts
    2

    Re: Jandy RS4 Aqualink suddenly no longer controls Hayward Summit heater

    Thank you so much Jason. This worked! Can't thank you enough.

    To help those, who like me, do not know how to access the setup menu. As confirmed by Hayward below this info appears to not be in the manual.

    I did a quick search and came upon this thread of which I have pasted the important info as it pertained to my issue here.
    http://www.troublefreepool.com/threa...ntroller-Setup

    "Talked to Hayward this morning. Was instructed to do the following:"

    -Hold the SET button until LOC comes up.
    -Up arrow increasing numbers until 50.
    -Hit SET repeatedly until P_S comes up.
    -Hit arrows until E (External) is displayed.

    This in addition to POOL being off and SPA being set to 104F.

    My heater is now once again controlled by the Aqualink external control panel.

    Much appreciated for the assistance please consider this issue solved.

  4. Back To Top    #4

    Join Date
    Mar 2015
    Location
    California
    Posts
    4

    Re: Jandy RS4 Aqualink suddenly no longer controls Hayward Summit heater

    I ran into a similar issue lately. The pool guy replaced a fried circuit board. The pool heater is working properly afterward but cannot be controlled by the control panel in the house. Unfortunately, this instruction didn't help me. my model is the older Hayward IDL. the down arrow and mode trick didn't work for me. However, I called Hayward and the technician told me to open the front panel. On the circuit board, there's a small red box. On one side, it says "bypass" You need to make sure to switch it to "on". After that, it's all good to go!
    Just want to share it with others. Good luck!

    Quote Originally Posted by Kilo View Post
    Thank you so much Jason. This worked! Can't thank you enough.

    To help those, who like me, do not know how to access the setup menu. As confirmed by Hayward below this info appears to not be in the manual.

    I did a quick search and came upon this thread of which I have pasted the important info as it pertained to my issue here.
    http://www.troublefreepool.com/threa...ntroller-Setup

    "Talked to Hayward this morning. Was instructed to do the following:"

    -Hold the SET button until LOC comes up.
    -Up arrow increasing numbers until 50.
    -Hit SET repeatedly until P_S comes up.
    -Hit arrows until E (External) is displayed.

    This in addition to POOL being off and SPA being set to 104F.

    My heater is now once again controlled by the Aqualink external control panel.

    Much appreciated for the assistance please consider this issue solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •