Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Wiring issue

  1. Back To Top    #1

    Join Date
    Feb 2015
    Location
    las Vegas/nevada
    Posts
    4

    Wiring issue

    My pool had 2 fiberstar jazz lights. One was in the pool and one in the spa. I am replacing both of them. They are both connected to a intermatic t40004r box, each has 2 switches. One for the light and one for the color wheel. At the junction box there are 2 black wires and 2 red wires coming out of the intermatic. My new light only has 3 wires. My question is how should I connect these?

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Wiring issue

    Welcome to TFP!

    How are the three wires coming from the new light colored/labeled?

    I would tend to assume that they are black, white, and green, but there are a couple of other possibilities.

    For black, white, green: black is hot, white is neutral, and green is ground. The two outputs of the timer should also be black and white, and you want to match those, while the green ground wire get connected to the other ground wires in the timer.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Feb 2015
    Location
    las Vegas/nevada
    Posts
    4

    Re: Wiring issue

    That is correct. I have connected the ground wire and the neutral wires together. I assume that the red wires have something to do with the 4 switches that controlled the actual light itself and the color wheels. The old light was connected black to red, red to red, and white to white. If I connect as you suggested will the switches still work and do I just cap the red? I'll try to post a photo if I can.

  4. Back To Top    #4

    Join Date
    Feb 2015
    Location
    las Vegas/nevada
    Posts
    4

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Wiring issue

    Quote Originally Posted by am4uk View Post
    I have connected the ground wire and the neutral wires together.
    Never connect ground and neutral together! (except once at the main breaker panel)

    You cap off the old red wire. The old light had two things that could be switched, light and color wheel. The new light only has a light, no color wheel, so the old color wheel switch has nothing to connect to.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Join Date
    Feb 2015
    Location
    las Vegas/nevada
    Posts
    4

    Re: Wiring issue

    I understand that. I meant that I connected the two whites from together and then ground the green.

    Thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •