Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: New Jandy PCB does not recognize my Auxiliary Control PCB

  1. Back To Top    #1

    Join Date
    Feb 2015
    Location
    NH
    Posts
    4

    New Jandy PCB does not recognize my Auxiliary Control PCB

    I updated my old 52 Pin PPD Board with a newer one to add iAqualink.

    iAqualink works fine, but I can't see the Aux devices. I had 11 devices total, 8 on the main control and 3 in the Aux. I can only program the 8 in the main box. When Aux2 is turned on, Aux-B2 on the sub box turns on as well, same for Aux3-AuxB3, etc. Jumper is set properly in Aux Control Board.

    (note, i do have 3 circuit breakers in the off position for winter use, could this have something to do with it?)

  2. Back To Top    #2
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: New Jandy PCB does not recognize my Auxiliary Control PCB

    Hey Mike,

    Just FYI...These are typically the questions we have the most difficulty with, so an answer may be slow if you get one. Hopefully someone that knows will see it, but you may want to contact the mfgr CS Support. Best of luck, and welcome to TFP.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  3. Back To Top    #3

    Join Date
    Feb 2015
    Location
    NH
    Posts
    4

    Re: New Jandy PCB does not recognize my Auxiliary Control PCB

    Problem solved - issue was that the new board I received was an RS8, whereas I needed an RS12. They refer to the boards now only as "RS series", and do not drill down to the 8 vs 12 version, though they should, because it matters.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •