Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Re: Polaris hose getting tangled

  1. Back To Top    #1
    wayland16's Avatar
    Join Date
    Feb 2015
    Location
    Jacksonville Fl
    Posts
    3

    Re: Polaris hose getting tangled

    I've owned and fought with and cussed a Polaris 280 for twenty years. It would seldom run for more than 30 minutes without the hose tangling and require that I straighten it out to resume cleaning. I just bought a brand new one a week ago and had the same old problem. Fortunately today I finally figured it out. My pool is 20 x 40. I had to trim about 4 ft. from the feed hose for proper length. The hose came with 9 floats and 2 swivels on it. I added 2 new swivels. The first about 4 inches from the wall outlet filter. And the other about 4 ft. from that. All the swivels are pretty much equally spaced form the first one. The leader hose has 2 floats on it. One about 4 inches rom the back up valve and one 6 inches or so before the first swivel. And I have one float equally spaced between the other swivels. In all I only have 5 floats on the hose. Eliminating 4 floats all together. Almost all my tangling was on the surface because of too many floats. Now the hose pulls out of virtually every loop that occurs. One final note. The back up valve cycles back too often not letting the Polaris do its job better. Why the Polaris comes with too many floats and not enough swivels is beyond me. This worked for me. Good luck to you.
    25,000 gallon, IG/Marcite, Kidney shaped, 3ft. shallow and 8 ft. deep, 1 HP Pentair Superflo pump, Hayward DE Filter Mod. EC75A, Built around 1980 but remarcited and retiled 2005,AutoPilot SWG, Polaris 280.

  2. Back To Top    #2
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Polaris hose getting tangled

    Hi Wayland,
    welcome to TFP!

    Good post about the Polaris 280, Im sure it will help someone else figure out their tangling problems.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  3. Back To Top    #3

    Join Date
    Feb 2015
    Location
    Jacksonville Fl
    Posts
    1

    Re: Polaris hose getting tangled

    Quote Originally Posted by wayland16 View Post
    I've owned and fought with and cussed a Polaris 280 for twenty years. It would seldom run for more than 30 minutes without the hose tangling and require that I straighten it out to resume cleaning. I just bought a brand new one a week ago and had the same old problem. Fortunately today I finally figured it out. My pool is 20 x 40. I had to trim about 4 ft. from the feed hose for proper length. The hose came with 9 floats and 2 swivels on it. I added 2 new swivels. The first about 4 inches from the wall outlet filter. And the other about 4 ft. from that. All the swivels are pretty much equally spaced form the first one. The leader hose has 2 floats on it. One about 4 inches rom the back up valve and one 6 inches or so before the first swivel. And I have one float equally spaced between the other swivels. In all I only have 5 floats on the hose. Eliminating 4 floats all together. Almost all my tangling was on the surface because of too many floats. Now the hose pulls out of virtually every loop that occurs. One final note. The back up valve cycles back too often not letting the Polaris do its job better. Why the Polaris comes with too many floats and not enough swivels is beyond me. This worked for me. Good luck to you.
    Hey, I'm from Jacksonville too... I fought that same problem with the Polaris 280...My pool is 8 ft deep... I do not have any floats at all on the leader hose... I cut the leader hose about 18 inches above the unit and added a swivel... For a leader hose being 8 ft long, its almost impossible for it to swivel right ... that right there fixed the problem.. I have a float spaced every 3 ft from the wall outlet to the back flow valve.

  4. Back To Top    #4
    wayland16's Avatar
    Join Date
    Feb 2015
    Location
    Jacksonville Fl
    Posts
    3

    Re: Polaris hose getting tangled

    Hi Rob. Mine is 8 ft. deep as well. I may try removing floats from the leader hose too. Right now I'm as happy as that proverbial pig in ****.

  5. Back To Top    #5
    wayland16's Avatar
    Join Date
    Feb 2015
    Location
    Jacksonville Fl
    Posts
    3

    Re: Polaris hose getting tangled

    You were right Rob. I added a swivel between the backup valve and the unit. Works great. Thanks for the info.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •