Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: SWG not generating chlorine when solar blanket is on?

  1. Back To Top    #1
    AronInLHP's Avatar
    Join Date
    Nov 2014
    Location
    Lighthouse Point, FL
    Posts
    12

    SWG not generating chlorine when solar blanket is on?

    Hi, we've been having an unusual problem that only just started as the weather started to cool off in southern Florida. We have solar heated pool and with a new Haywood salt water generator that was installed a little over four months ago. Even when the pool temps hit 90 in the fall, the SWG worked great, with no problems whatsoever. Then as the evening temps started cooling in December, I started putting the solar blanket on at night, or even leaving on during the day occasionally to keep the water temp between 80-85. When I do that, and then uncover it, the water has a sort of slightly milky/murky appearance (even a little sudsy looking) and shows a zero reading for chlorine. So I leave it uncovered it for a couple days, the water temp drops into the 70's, but then the chlorine starts to read normal again and the water turns crystal clear. Has anybody else had this problem and figured out the cause? This is even puzzling my pool guy, who swapped out the SWG unit to test it, but with the same results.

    SWG currently set at 100%, pump runs 8 hrs/day.

    Thanx in advance for any help!
    AronInLHP

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: SWG not generating chlorine when solar blanket is on?

    Welcome to TFP!

    This sounds like a chemistry problem, could you post a complete set of water test results?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    AronInLHP's Avatar
    Join Date
    Nov 2014
    Location
    Lighthouse Point, FL
    Posts
    12

    Re: SWG not generating chlorine when solar blanket is on?

    Quote Originally Posted by JasonLion View Post
    Welcome to TFP!

    This sounds like a chemistry problem, could you post a complete set of water test results?
    Hi JasonLion, have been covering it every night, and uncovering during the day while the pump is running. Today the water does look a little less murky but the Chlorine is still way low..

    Free and combined Chlorine both the same, midway between .6 and 1.0
    PH is good at 7.6
    Alkalinity is a little high at 120
    Haywood BlueEssence SWG is still cranked to 100%, with the salt reading is 3400, and the pump and system running 8 hours/day
    14k pool, temp is 80 degrees, with the temp coming in from the Solar at 83.

    Hope this helps, if you need more I can take a sample to the pool store.
    Thanks in advance for any help,
    AronInLHP

  4. Back To Top    #4

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: SWG not generating chlorine when solar blanket is on?

    Looks like you will need to do the SLAM process. The SWG is making chlorine or else the FC would be zero and the pool would be a green swamp. What most likely is happening is that the pool does have organics that are consuming the chlorine from the SWG and the SWG can't stay ahead of the organics, hence low FC and murky water.

    You will need a preferred test kit, I suggest the TF-100 with the XL option, to properly do a SLAM. You will need this type of test kit because you will need to accurately control the amount of chlorine that you SLAM with. You will also need an accurate CYA level so you will know how much chlorine to use. Start reading the links in my signature about the SLAM process and ask questions as needed.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: SWG not generating chlorine when solar blanket is on?

    The CYA level is very important to know. It affects the operation of the SWG, and how much chlorine you need to use when SLAMing. If you don't have any way to test it, I recommend getting a test kit that includes that test. At a minimum get a pool store reading.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6
    AronInLHP's Avatar
    Join Date
    Nov 2014
    Location
    Lighthouse Point, FL
    Posts
    12

    Re: SWG not generating chlorine when solar blanket is on?

    Quote Originally Posted by ping View Post
    Looks like you will need to do the SLAM process. The SWG is making chlorine or else the FC would be zero and the pool would be a green swamp. What most likely is happening is that the pool does have organics that are consuming the chlorine from the SWG and the SWG can't stay ahead of the organics, hence low FC and murky water.

    You will need a preferred test kit, I suggest the TF-100 with the XL option, to properly do a SLAM. You will need this type of test kit because you will need to accurately control the amount of chlorine that you SLAM with. You will also need an accurate CYA level so you will know how much chlorine to use. Start reading the links in my signature about the SLAM process and ask questions as needed.
    Thank you, will try SLAMMING!
    AronInLHP

    14k 30'X15'/ IG, new Pentair Clean & Clear 100 sqft cartridge filter, 1 hp Sta-Rite pump, solar heated (90o in March!) w/GL 235 Solar Controller, new Hayward Blue Essence SWG, Zodiac MX 8 sweeper, Lighthouse Point FL

  7. Back To Top    #7

    In the Industry

    Join Date
    Feb 2015
    Location
    San Diego ca
    Posts
    16

    Re: SWG not generating chlorine when solar blanket is on?

    Agree cya is very important as well as run time and salt level. Could use a super chlorinate also. Check for a leak too if rest doesn't pan out.

  8. Back To Top    #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: SWG not generating chlorine when solar blanket is on?

    I think you need to follow the chemical balance recommendations on this site, but that's aside from what you're describing.

    If it holds FC when the cover is off but won't when you put it on, I have to believe there's something on the cover consuming the chlorine.

    As part of the SLAM process I'd put the cover on for a night during the process to make sure anything possibly on the cover gets taken care of.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  9. Back To Top    #9
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: SWG not generating chlorine when solar blanket is on?

    Welcome to TFP!!!

    Please recognize that you must have the FAS-DPD chlorine test, which is included in the Recommended Test Kits, to properly follow the ShockLevelAndMAINTAIN Process
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  10. Back To Top    #10
    AronInLHP's Avatar
    Join Date
    Nov 2014
    Location
    Lighthouse Point, FL
    Posts
    12

    Re: SWG not generating chlorine when solar blanket is on?

    Thanx to all! SLAM'ed it and all is good!
    AronInLHP

    14k 30'X15'/ IG, new Pentair Clean & Clear 100 sqft cartridge filter, 1 hp Sta-Rite pump, solar heated (90o in March!) w/GL 235 Solar Controller, new Hayward Blue Essence SWG, Zodiac MX 8 sweeper, Lighthouse Point FL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •