Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 20 of 20

Thread: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

  1. Back To Top    #1

    Join Date
    Mar 2011
    Location
    Melbourne, Australia
    Posts
    26

    Unhappy Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Hi All,

    Hoping for some help…….. I have 2 issues, firstly low pressure and secondly chlorinator cell possibly wrong way around.

    Pressure Loss:
    We had someone out to have a look at our pool as we had lost pressure and was not sure why. Pool starts up at 7psi then drops to about 1psi in approximately 1 minute.

    He had a look at the pool, pulled all the baskets out and the filter and it ran perfectly for him (note all baskets and filter were clean). He put everything back in and it continued to run without the loss of pressure for 3 days and now the same problem is happening again.

    His visit cost us $200 and the problem is not fixed (can’t blame him as it did work perfectly for him but even he didn’t know why!)

    We have replicated what he did and it has made no difference.
    The pump is primed (hope I got that right, only a couple of small bubbles in the basket)
    He turned the cell around AFTER he already had it working (ie we have had issues of it not working in both positions and also working in both positions)

    Chlorinator Cell wrong way around:

    He commented that our chlorinator cell was put on the wrong way. Which he turned around for us. However I am not sure if he was right. We have had 2 other people out to look at the pool on previous occasions and they have not commented, there is also the initial installer as well.

    I have attached a picture of how he has put it in, the pump is to the right and the filter to the left of it.

    I have also attached a picture from the manual which to me shows that it should be the other way around.

    Before I change it back around I wanted some advice on wether it is the right or wrong way around, if so is it simple to change it back around myself.

    Thanks in advance, hoping someone has the answer and can save us another call out that got us no where

    I am hoping I am using the right terms as I am very new to pool speak
    Attached Images Attached Images
    Suds Malone
    Owner of outdoor inground fibreglass pool with 4 person spa,
    approx 48,000 litres,
    Viron P300 pump
    Hurlcon VX 7T Salt Chlorinator
    Hurlcon ZX 250 Cartridge Filter
    3 flow waterfall feature,
    solar heated

  2. Back To Top    #2
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Regarding your pressure. Have you considered the gauge might be going bad? Have you given it a couple of good thumps to see if the pressure changes? If you do, and it does, replace the guage. They are fairly cheap anyhow.

    Also, a low pressure is indicative of a suction side leak. if there is a leak, there will be bubbles continuously in the basket. (not just 1 or 2,).
    Is the water actually returning to the pool at the returns? Does the flow from the returns seem normal? How does it compare when the pressure is at 7 vs. 1?

    Make sure the O ring on the pump basket lid is good and clean, and lubricate it well. Sometimes its the simplest things like this that drive you crazy.

    The guy put the salt cell in backwards. You need to turn it back around the way the manual says its supposed to be.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  3. Back To Top    #3

    Join Date
    Mar 2011
    Location
    Melbourne, Australia
    Posts
    26

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Thanks for the response Dave.

    Regarding the pressure gauge, that is fine as I can hear and see the difference when the pressure drops (vacuum slows, waterfall lowers etc)

    * if there is a leak, there will be bubbles continuously in the basket. (not just 1 or 2,).
    There normally is a few bubbles in there which add up to say a ' 1/2 cup' of air, always been that way (sometimes there is none but the norm is for a little air). At the moment there is like a 'tablespoon' of air.

    -Is the water actually returning to the pool at the returns? Does the flow from the returns seem normal? How does it compare when the pressure is at 7 vs. 1?
    I am guessing there is, how do I tell? Do you mean the jets at the end of the pool? If so yes
    I can see the pressure drop on those jets when 7 drops to 1

    Make sure the O ring on the pump basket lid is good and clean, and lubricate it well.
    It appears to be in good shape, there is no lubrication though. What do I use to lubricate with? Vaseline or something else?

    -The guy put the salt cell in backwards. You need to turn it back around the way the manual says its supposed to be.
    Excellent thanks I am guessing, just turn pump off, undo and turn around, turn back on?

    I am not sure about 2 other baskets near the pump, they are to the left of the filter. There appears to be nothing flowing through them, would they be the solar heating?


    Thanks for your help
    Suds Malone
    Owner of outdoor inground fibreglass pool with 4 person spa,
    approx 48,000 litres,
    Viron P300 pump
    Hurlcon VX 7T Salt Chlorinator
    Hurlcon ZX 250 Cartridge Filter
    3 flow waterfall feature,
    solar heated

  4. Back To Top    #4
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,489

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    I hate to ask this but you have a VS pump and are re sure it isn't programmed to step down in speed after 1 min?

    Also, the manual for the SWG states this:

    Direction of flow through the cell is critical – unit must be plumbed with the water entering the cell at the end closest to the terminal connections (as indicated by flow direction label mounted on cell)
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  5. Back To Top    #5

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    The Viron P-300 is a variable speed pump. So, it could be priming for a minute before dropping to the set speed.

  6. Back To Top    #6

    Join Date
    Mar 2011
    Location
    Melbourne, Australia
    Posts
    26

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Thanks Mark

    And a fair enough question

    I am unsure how to 'program it'. I am guessing to program it I just have to press the 'high' button...

    What I can tell you is that previously it stayed on the high setting. And if I press the 'high' button now the pressure does not rise again.

    Also they have put it in an incredibly awkward position, so to view lights on it is almost impossible. I have to reach in and feel for where the buttons are to press the right one (I have no doubt even though I can't 'see' which button I press, I know it is the 'high' one.), I have tried pressing both high and medium buttons and the pressure stays on low.
    Suds Malone
    Owner of outdoor inground fibreglass pool with 4 person spa,
    approx 48,000 litres,
    Viron P300 pump
    Hurlcon VX 7T Salt Chlorinator
    Hurlcon ZX 250 Cartridge Filter
    3 flow waterfall feature,
    solar heated

  7. Back To Top    #7

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    You need to be able to find out the speed settings for each button.

  8. Back To Top    #8

    Join Date
    Mar 2011
    Location
    Melbourne, Australia
    Posts
    26

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Thanks James, is there a way to program it? or is it as I am guessing, by pressing the correct speed button?

    - - - Updated - - -

    James I can read the buttons, it is just in an awkward position inside the water fountain enclosure...
    Suds Malone
    Owner of outdoor inground fibreglass pool with 4 person spa,
    approx 48,000 litres,
    Viron P300 pump
    Hurlcon VX 7T Salt Chlorinator
    Hurlcon ZX 250 Cartridge Filter
    3 flow waterfall feature,
    solar heated

  9. Back To Top    #9
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,489

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  10. Back To Top    #10

    Join Date
    Mar 2011
    Location
    Melbourne, Australia
    Posts
    26

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Thanks for the link Mark

    It says: The Viron “P” SERIES PUMP will automatically start on High for the first 5 minutes to assist in priming and substantially fill the hair and lint pot with water. After 5 minutes the pump will revert to the last speed it was set at before it was turned off.

    Note this has been the case in the past.

    Note also I must have a different model to this one, as mine does not have the program buttons as shown in the diagram, it basically just has the 3 speeds.
    Suds Malone
    Owner of outdoor inground fibreglass pool with 4 person spa,
    approx 48,000 litres,
    Viron P300 pump
    Hurlcon VX 7T Salt Chlorinator
    Hurlcon ZX 250 Cartridge Filter
    3 flow waterfall feature,
    solar heated

  11. Back To Top    #11
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Quote Originally Posted by SudsMalone View Post
    Thanks for the response Dave.

    Regarding the pressure gauge, that is fine as I can hear and see the difference when the pressure drops (vacuum slows, waterfall lowers etc)

    * if there is a leak, there will be bubbles continuously in the basket. (not just 1 or 2,).
    There normally is a few bubbles in there which add up to say a ' 1/2 cup' of air, always been that way (sometimes there is none but the norm is for a little air). At the moment there is like a 'tablespoon' of air. this sounds ok. Mas985 makes an excellent point about a variable speed pump. It never occurred to me that you have one. duh!

    -Is the water actually returning to the pool at the returns? Does the flow from the returns seem normal? How does it compare when the pressure is at 7 vs. 1?
    I am guessing there is, how do I tell? Do you mean the jets at the end of the pool? If so yesyes, this is what I mean.
    I can see the pressure drop on those jets when 7 drops to 1

    Make sure the O ring on the pump basket lid is good and clean, and lubricate it well.
    It appears to be in good shape, there is no lubrication though. What do I use to lubricate with? Vaseline or something else?Dont use vaseline or any other petroleum based lubricant on it. Petroleum will cause havoc with the o ring. Use a silicone based lube. There are many brands of it out there and available at pool stores and hardware stores.

    -The guy put the salt cell in backwards. You need to turn it back around the way the manual says its supposed to be.
    Excellent thanks I am guessing, just turn pump off, undo and turn around, turn back on?Yup. Thats all there is to it. There are o rings in the cell unions too. Lube those with silicone based lube.

    I am not sure about 2 other baskets near the pump, they are to the left of the filter. There appears to be nothing flowing through them, would they be the solar heating? I dont know .. can you post pics of them?


    Thanks for your help
    lots of folks here willing to help out and glad to do it. I suspect Mas nailed it. Your VS pump is running low speed and you just have to figure out how to increase / program it.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  12. Back To Top    #12
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    5,341

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Suds,

    An Internet search shows the following about your SWG...

    "Have spoken to Hurlcon and apparently I have the older model salt cell assembly where water flow can be from either direction. The new salt cell assembly (the one with the orange indicators) does however require flow from the cable side. Because of this Hurlcon suggested I install my older model cell assembly in the same direction as the new one incase I need to replace the cell itself with a new one at some future time (ie. the configuration of the complete assembly will already be correct and all I have to do is insert a new cell). Thanks to everyone for their advice."

    Based upon that info, it appears to me the current position of your SWG, with the input on the wire/connector side, is the way you should leave it.

    Jim R.

  13. Back To Top    #13

    Join Date
    Mar 2011
    Location
    Melbourne, Australia
    Posts
    26

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Hey Dave

    Thanks for the quick response

    Will get up the hardware store for silicone based lube.

    I switched the chlorinator cell back around.

    I have attached the pic of the 2 other filters I mentioned. From what I can tell they don't connect up to the filter/pump etc at all.

    I also included a pic of the 'control' panel from the pump. If the pump is the problem, is there a way of getting it tested for sure? As maybe it's a chip board or something thats gone wrong... Off the top of my head it is probably only 4 years old (we had another one that was under warranty and replaced, this one is out of warranty).

    I am trying to understand how the water flows through the pump, I try to follow the tubes and am I right in thinking: Water comes in from the pool to the pump, through the filter, then the chlorinator then back out to the pool? (nothing is labeled)
    Attached Images Attached Images
    Suds Malone
    Owner of outdoor inground fibreglass pool with 4 person spa,
    approx 48,000 litres,
    Viron P300 pump
    Hurlcon VX 7T Salt Chlorinator
    Hurlcon ZX 250 Cartridge Filter
    3 flow waterfall feature,
    solar heated

  14. Back To Top    #14

    Join Date
    Mar 2011
    Location
    Melbourne, Australia
    Posts
    26

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Thanks for that find Jim

    But have to admit I'm still confused
    Suds Malone
    Owner of outdoor inground fibreglass pool with 4 person spa,
    approx 48,000 litres,
    Viron P300 pump
    Hurlcon VX 7T Salt Chlorinator
    Hurlcon ZX 250 Cartridge Filter
    3 flow waterfall feature,
    solar heated

  15. Back To Top    #15

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    The priming time and RPM can be adjusted. It looks like your unit is set to prime for 2 minutes (the minimum time).

    The low, medium and high speed can be adjusted as well. The RPM should be on the display.

    It also looks like the pump can be controlled by the chlorinator controller. If that's the case, you would need to program from there or switch control back to the pump. Is there a data cable connector going from the chlorinator to the pump?

    In any case, it looks like a programming issue.

    The manual should help.

  16. Back To Top    #16

    Join Date
    Mar 2011
    Location
    Melbourne, Australia
    Posts
    26

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Hi James,

    I can tell you it use to prime for 5 minutes before switching speeds. At the moment it is changing speed after 1 minute (not 2, maybe there is a fault?)

    I can't see the RPM anywhere, not sure where to look for that. (I can't see anything on the pump, there doesn't appear to be a reading on it -see image above of the control panel on it - but having said that it is positioned in a dreadful spot so it is impossible for me to see the full pump)

    From the chlorinator controller, there are 3 leads, one to power, one to the chlorinator cell and another one to the pump (this is a round cable that looks like a power lead, however I am unable to see where it actually connects into the pump).

    I have the manual for the Chlorinator and it has programming for: time/day, timers (this is on off, day hour, nothing to change speed of pump) and chlorine output.

    Thanks
    Suds Malone
    Owner of outdoor inground fibreglass pool with 4 person spa,
    approx 48,000 litres,
    Viron P300 pump
    Hurlcon VX 7T Salt Chlorinator
    Hurlcon ZX 250 Cartridge Filter
    3 flow waterfall feature,
    solar heated

  17. Back To Top    #17

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    If there is a cable going from the salt controller to the pump it could be a data cable. Is there also a conduit going into the pump?

    Power would normally go through wires in a conduit. If you have the conduit and the round cable from the chlorinator, then I think that the pump might be controlled by the chlorinator.

    Also, the online manual shows that the cell should be mounted opposite to what your printed manual shows.

    Can you post a picture of your chlorinator control panel?

  18. Back To Top    #18

    Join Date
    Dec 2014
    Location
    Sydney, Australia
    Posts
    43

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    I have this setup albeit with a newer P300 pump, the chlorinator controller has the main power, pump is powered from the chlorinator, the other lead is to the cell. chlorinator turns on either manually or on timer and provides power to the pump, cables come out the bottom of the controller, pull the plastic bit off it comes out easily, bit of a pig to get back in though its on a couple of rails.

    My newer pump has adjustable prime rpm, settable to either 2min or 5min, then it drops back to whatever it was on when it switched off. I also have up & down buttons for rpm basically you have it on 'LOW' adjust the rpm with Up & down then Low becomes the new speed. etc etc your pump doesn't look like it does this so Hi, Med, Low are 'probably' preset.

    My cell is mounted as yours, cable side nearest the filter, as it runs the flow is towards the rounded end.

    I have no idea how much if any help this is..

    Simon
    --
    8M x 4M Inground Concrete, 40k Litres, Waterline Tiles/Quartzon, Viron P320 VS Pump, Sand Filter(Glass Media) Astral VX-9 SWCG, Heatpump w/ Solar Cover. Zodiac V3 4WD Robot. Bullfrog A8D Spa(1800Litres).
    --

  19. Back To Top    #19

    Join Date
    Mar 2011
    Location
    Melbourne, Australia
    Posts
    26

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    Hi James,

    Sorry for taking so long to respond. I stopped receiving notifications to the thread for some reason so thought I'd been given up on Glad to see I wasn't Checked in today just incase.........

    There are 3 cables from the chlorinator controller:
    1 to the power
    1 to the chlorinator cell
    1 from the pump (this is the pump plugged into the controller for power it is not a data cable)

    Here is a pic of the controller. apologies for the blur best I could get and the 'lights' were not on it is a reflection.

    Buttons on left are clock and timer, the 3 below are day, hour and minute.

    - - - Updated - - -

    Hey Dibbler, yes it did help me I was able to pull the plastic bit off to find the cables....
    Attached Images Attached Images
    Suds Malone
    Owner of outdoor inground fibreglass pool with 4 person spa,
    approx 48,000 litres,
    Viron P300 pump
    Hurlcon VX 7T Salt Chlorinator
    Hurlcon ZX 250 Cartridge Filter
    3 flow waterfall feature,
    solar heated

  20. Back To Top    #20

    Re: Pressure drops after 1 minute and chlorinator cell wrong way around? or is it?

    I'm not familiar with that equipment so I'm not sure what is going on. Perhaps a consultation with the manufacturer would help. They should be able to help you find an authorized dealer. If the dealer can't figure it out, they should be able to request that a manufacturer's service representative come out to figure this out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •