Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: New Pool water issues

  1. Back To Top    #1

    Join Date
    Jan 2015
    Location
    La Punta de Bombon, Islay Peru
    Posts
    2

    New Pool water issues

    Apologies if this is a little long. Our pool has been up for about 3 weeks now. I had clean river water brought in to fill it as the tap water was pretty dirty from the supply(I'm in a small farming town on the coast of Peru). For the first week I couldn't keep chlorine (using granular) in the pool no matter how much I used and I ended up with algae (green).

    After finding this site and doing some reading I thought I found the problem - total alkalinity. Using two different test kits (not great products I know) the alkalinity was off the chart. Using the strip test(AquaChek) it was over 240. pH was over 8.4 and chlorine was pretty much always reading 0 except for right after adding some.

    Following the suggestions on this site, I used a product available here (they call it muriatic acid) with 9.5% hcl. Can't get anything else due to regulations because of drug manufacturing here. I used a lot of it but finally got TA of 120 and pH of 7.2. Aerated to bring Ph back up a bit. After shocking (using granular)the FC stayed up at 10 or higher for several days. Now however I have an almost clear substance floating on the top. Not solid but millions of tiny particles(?) remaining somewhat separated from each other(ie. not forming a solid mass). I rigged up a skimmer and can remove the film but it comes back over night. Some dark matter is sitting on the bottom of the pool this morning also. VERY dusty here but not sure that's what it is. The water itself is nice and clear. No irritation or burning in the eyes. The readings are now; FC:5 pH:7.8 and TA 180sh. Are the particles floating on the top algae? No staining. Any help would be appreciated as there is certainly none available here. Pools are not common here at all, let alone Peru in general, so there is no experience to draw from.

    Thanks!
    Bestway 1,700 gal AG
    Bestway Flowclear single speed pump (small cartridge) 330 gph
    Installed Jan 03 2015
    Chlor/pH test kit - german origin - phenol red & DPD No.1 tablets
    Free chlor/pH/TA - Aquachek - test strips

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: New Pool water issues

    Welcome to TFP!

    You are on the right track with TA.

    Some debris settling to the bottom is normal, just vacuum it up.

    No clue what your "clear substance" is. It doesn't sound like any kind of algae I've ever heard of. My suspicion is that the skimmers will get it and the filter will filter it out and it will stop appearing after another couple of days.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jan 2015
    Location
    La Punta de Bombon, Islay Peru
    Posts
    2

    Re: New Pool water issues

    Quote Originally Posted by JasonLion View Post
    Welcome to TFP!

    You are on the right track with TA.

    Some debris settling to the bottom is normal, just vacuum it up.

    No clue what your "clear substance" is. It doesn't sound like any kind of algae I've ever heard of. My suspicion is that the skimmers will get it and the filter will filter it out and it will stop appearing after another couple of days.
    Thanks very much for replying. I don't have a skimmer so I use a second pump and a small bucket to skim off the surface "slime". I have to stand there and hold the bucket at the right height but I have to do something for now. It works well, but the stuff just keeps coming back. I have done this 3 times now. Bestway has a skimmer kit for AG pools but I can't get one here so far.

    When I skim it off, in the bucket it collects at the top and I can see that it is a milky color and the action of the water poring into the bucket will cause it it to foam up slightly.

    The filter cartridges are standard bestway and I'm not sure how great they are. I am really not sure if this stuff is getting through the filter. It seems to reach a certain density on the surface then doesn't appear to accumulate past that point. Is there a substitute for DE that I can use to help with the filtering? Can't get that here either.

    Thanks for your help/ideas.
    Bestway 1,700 gal AG
    Bestway Flowclear single speed pump (small cartridge) 330 gph
    Installed Jan 03 2015
    Chlor/pH test kit - german origin - phenol red & DPD No.1 tablets
    Free chlor/pH/TA - Aquachek - test strips

  4. Back To Top    #4

    Join Date
    Jan 2015
    Location
    NSW Central Coast AUSTRALIA
    Posts
    36

    Re: New Pool water issues

    As an un-educated guess I would say that your river water had so much algae in it that your chlorine was being eaten up as fast as you could tip it in, which really meant that you needed heaps more chlorine. Now the chlorine has finally killed the algae and the FC level has stabilised. The stuff on the bottom of the pool would most likely be dead algae and the stuff floating on top probably the same. Try jumping in, mixing it all up, then running your filter for 24hrs or longer, keep mixing the water and see if all of the gunk eventually gets filtered out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •