Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: First Opening

  1. Back To Top    #1
    Shirker's Avatar
    Join Date
    Jul 2014
    Location
    Athens, GA - USA
    Posts
    132

    First Opening

    The installers set everything up for me last summer but I did the closing myself. I am very much looking forward to opening (at least 6 to 8 weeks out). In the meantime, I have a couple of questions.

    1.) I drained the sand filter but I did not remove the multi-port valve. Do I need to do anything with the sand or valve when I open? Or just re-connect all the hoses and be done? How do I "prime" it?

    2.) The pool, as far as I know, is not electrically bonded. Is this something I need to address? The motor is plugged into a dedicated GFCI outlet which is on its own 15 amp breaker.

    Thanks in advance!
    Last edited by Shirker; 01-20-2015 at 10:10 AM. Reason: spelling
    TF-100 | 13.6k gal (24' Round) AG | Chlorine | Sand Filter | Two Speed Motor | Installed June 2014 | Last Opened April 24 2016

  2. Back To Top    #2
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: First Opening

    Getting a little anxious to open?

    I'm not qualified to answer your bonding question, sorry.

    If your pump won't flood on its own, simply fill the pump with a water hose until it draws its own suction from the pool. You can put the valve to rinse or waste incase some dirty water comes through. If it does, just wait until it clears, stop the pump and go back to filter mode.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  3. Back To Top    #3
    Shirker's Avatar
    Join Date
    Jul 2014
    Location
    Athens, GA - USA
    Posts
    132

    Re: First Opening

    Ha ha! Yes. Very anxious. We only got half a season in last year and my amortized per swim cost is pretty high right now. Can't wait to open.
    TF-100 | 13.6k gal (24' Round) AG | Chlorine | Sand Filter | Two Speed Motor | Installed June 2014 | Last Opened April 24 2016

  4. Back To Top    #4
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: First Opening

    I hear ya, and know how that feels. We feel we got shorted on summer last year and actually we did. In West Texas of all places! Hoping for a long hot summer this year.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •