Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: First time to clean - with what?

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Houston, Texas
    Posts
    447

    First time to clean - with what?

    we had to unexpectedly drain it bc one of the pumps stopped working and it smelled funky which is weird bc we used it the night before. So what do we clean it with???
    19k SW IG
    Wet Edge pebble tech = new 5/16 (replaster)
    Hayward variable speed pump (new 6/17) /Shark for cleaning
    New - filled 10/18/14 - TFP 100 test kit

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: First time to clean - with what?

    I assume you mean you drained your pool, correct?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Houston, Texas
    Posts
    447

    Re: First time to clean - with what?

    hot tub. Did I screw up and post in the wrong place?
    19k SW IG
    Wet Edge pebble tech = new 5/16 (replaster)
    Hayward variable speed pump (new 6/17) /Shark for cleaning
    New - filled 10/18/14 - TFP 100 test kit

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: First time to clean - with what?

    Not exactly. Although most of us do not look at the forum a post is in.....we just look at all new posts. I didn't see you were in the hot tub forum and only saw your pool specs in your sig.

    I do not have a hot tub so cannot help. Others will be along shortly.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5
    Swampwoman's Avatar
    Join Date
    Apr 2012
    Location
    Grand Rapids, MI
    Posts
    3,538

    Re: First time to clean - with what?

    If you want to deep clean of built-up junk in the pipes/jets, try this:
    http://ahhsomecleaner.com/

    I've heard good reports and plan to do a spring clean.
    In ground extended Grecian, 22,000 gal, Hayward 220t sand filter, vinyl liner, dolphin m4 supreme.
    If TFP has helped you, please click to SUPPORT TFP!
    Helpful Links:
    GET A TEST KIT Chlorine/CYA Chart How to SLAM About Metals & Stains

  6. Back To Top    #6

    Join Date
    Jun 2014
    Location
    Houston, Texas
    Posts
    447

    Re: First time to clean - with what?

    now we have a new problem - actually it's not new BUT we don't know how to fix it. The screen says "no flow." we had this problem before and the guy came out and fixed it. We thought it was a one-time issue. BUT since we cleaned the tub and filled it, we can't get the pumps going.

    It's a Dynasty Symphony with 3 pumps. Other than that I don't know what to say about it. It has ozone and filters.
    it sure would be nice to get in it tonight! Help!
    we called the store the technician did not call us back.

    - - - Updated - - -

    Quote Originally Posted by duraleigh View Post
    Not exactly. Although most of us do not look at the forum a post is in.....we just look at all new posts. I didn't see you were in the hot tub forum and only saw your pool specs in your sig.

    I do not have a hot tub so cannot help. Others will be along shortly.
    ahh, that explains it.
    19k SW IG
    Wet Edge pebble tech = new 5/16 (replaster)
    Hayward variable speed pump (new 6/17) /Shark for cleaning
    New - filled 10/18/14 - TFP 100 test kit

  7. Back To Top    #7

    Join Date
    Jun 2014
    Location
    Houston, Texas
    Posts
    447

    Re: First time to clean - with what?

    i just talked to my husband and he said that it wouldn't heat either bc the pumps aren't working, obviously, I guess and that the manual says nothing about no flow.
    19k SW IG
    Wet Edge pebble tech = new 5/16 (replaster)
    Hayward variable speed pump (new 6/17) /Shark for cleaning
    New - filled 10/18/14 - TFP 100 test kit

  8. Back To Top    #8
    PoolESQ's Avatar
    Join Date
    Dec 2007
    Location
    Albuquerque, NM
    Posts
    191

    Re: First time to clean - with what?

    Do you know if your hot tub has an air release valve? Mine is near the filter. When you're trying to get the pump to prime, you have to get the air out of the pipes by opening up this air valve. Mine just screws up and off. Keep it open until water starts to shoot out of it. Hope this helps.
    Replastered 2015: Sunstone Quartz Midnight Blue 16x32 rectangular gunite with in-pool spa....18,000 gallons. Autopilot Total Control System with SWG and acid pump. Pentair Clean & Clear 420. Auto cover. TF-100.

  9. Back To Top    #9

    Join Date
    Jun 2014
    Location
    Houston, Texas
    Posts
    447

    Re: First time to clean - with what?

    I will ask him. The tech guy called us back and said to hold the pump button down for 45 second. OFC that did NOTHING. I have a prescription for this tub and I cannot tell you how ticked off I am when I need it, I can't use it.
    19k SW IG
    Wet Edge pebble tech = new 5/16 (replaster)
    Hayward variable speed pump (new 6/17) /Shark for cleaning
    New - filled 10/18/14 - TFP 100 test kit

  10. Back To Top    #10
    PoolESQ's Avatar
    Join Date
    Dec 2007
    Location
    Albuquerque, NM
    Posts
    191

    Re: First time to clean - with what?

    Yes, I can only imagine how frustrating that must be. Did your tub not come with an operator's manual? If not, you may be able to find one online. I can't imagine that your pumps have already failed, so I'm hoping that it is something simple to fix and once you figure out the "magic cure," you're be able to do it yourselves from now on. Each tub can be so finicky until you learn its unique quirks.
    Replastered 2015: Sunstone Quartz Midnight Blue 16x32 rectangular gunite with in-pool spa....18,000 gallons. Autopilot Total Control System with SWG and acid pump. Pentair Clean & Clear 420. Auto cover. TF-100.

  11. Back To Top    #11
    Swampwoman's Avatar
    Join Date
    Apr 2012
    Location
    Grand Rapids, MI
    Posts
    3,538

    Re: First time to clean - with what?

    A FLO message in my hot tub indicates usually a problem with the pressure switch. You may want the service guy out to look at it if you haven't gotten it going by now. Im not sure if "no flow" in your model is the same as my FLO error code. Best wishes. Being tubless sux, I know from my last repair stint!
    In ground extended Grecian, 22,000 gal, Hayward 220t sand filter, vinyl liner, dolphin m4 supreme.
    If TFP has helped you, please click to SUPPORT TFP!
    Helpful Links:
    GET A TEST KIT Chlorine/CYA Chart How to SLAM About Metals & Stains

  12. Back To Top    #12

    Join Date
    Jun 2014
    Location
    Houston, Texas
    Posts
    447

    Re: First time to clean - with what?

    apparently it was a bad filter...very odd considering that the tub has been in operation for only 3.5 months now. AND the tub overall is quieter!
    19k SW IG
    Wet Edge pebble tech = new 5/16 (replaster)
    Hayward variable speed pump (new 6/17) /Shark for cleaning
    New - filled 10/18/14 - TFP 100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •